Search found 408 matches

Go to advanced search

by oliveroxtoby
Tue Oct 27, 2020 7:35 pm
Forum: CfdOF / CFD
Topic: Error when running solver
Replies: 7
Views: 291

Re: Error when running solver

@thschrader do you realize you're running an older v0.19? Current is r22846, FYI Updated FC and cfdof-wb. Dependency-check gives "HiSA 1.2.1. required" Installed HiSA 1.2.1., dependency-check ok. But when running the G7-test case, openfoam gives error "solver Hisa not found". Reinstalled my previou...
by oliveroxtoby
Sun Oct 25, 2020 3:33 pm
Forum: CfdOF / CFD
Topic: cfMesh installation error
Replies: 3
Views: 190

Re: cfMesh installation error

Thanks for reply. Sure, here's the whole output: 18:40:02 Running echo $WM_PROJECT_USER_DIR 18:40:02 Raw command: ['D:/FreeCAD 0.19/bin\\python.exe', '-u', 'C:\\Users\\labmi\\AppData\\Roaming\\FreeCAD\\Mod\\CfdOF\\WindowsRunWrapper.py', 'powershell.exe', 'docker-machine.exe start default; docker-ma...
by oliveroxtoby
Sun Oct 25, 2020 2:58 pm
Forum: CfdOF / CFD
Topic: Error when running solver
Replies: 7
Views: 291

Re: Error when running solver

Hello! I've just installed FreeCAD0.19, OpenFOAM8, Plot, CfdOF, dependency check is ok, all on Ubuntu 20.04LTS. Then, i've created a simple model for simulation of wind load on building, but there's an error when running the solver: 08:23:43 Start to write case to folder /home/user/Documentos/cfdof...
by oliveroxtoby
Fri Oct 23, 2020 8:33 am
Forum: CfdOF / CFD
Topic: cfMesh installation error
Replies: 3
Views: 190

Re: cfMesh installation error

Hi, I've installed the CfdOF workbench and all the necessary dependencies apart from cfMesh. When I try to install it I get the following output: Downloading cfMesh, please wait... cfMesh downloaded to C:\Users\labmi\AppData\Local\Temp\tmpwqntjztt.zip Extracting cfMesh... Download completed Buildin...
by oliveroxtoby
Wed Oct 21, 2020 8:52 pm
Forum: CfdOF / CFD
Topic: [solved] hisa not found
Replies: 13
Views: 527

Re: hisa not found

Hmm, running the solver still gives the same error: --> FOAM FATAL ERROR: Cannot read file "constant/triSurface/.stl" or file "constant/triSurface/.stl.gz" From static int Foam::fileFormats::STLCore::detectBinaryHeader(const Foam::fileName&) in file stl/STLCore.C at line 109. FOAM exiting ReportVie...
by oliveroxtoby
Tue Oct 20, 2020 8:30 pm
Forum: CfdOF / CFD
Topic: [solved] hisa not found
Replies: 13
Views: 527

Re: hisa not found

Thanks Oliver, for looking into this. Unfortunately the hisa install still doesn't work. I first tried to reinstall hisa in freecad 0.18, which I kept installed. But in the addon manager only one workbench was left (3d prototype), while I expected to find the cfdof workbench here to update. So I op...
by oliveroxtoby
Mon Oct 19, 2020 4:48 pm
Forum: CfdOF / CFD
Topic: [solved] hisa not found
Replies: 13
Views: 527

Re: hisa not found

I first tried to set the solver to one core. This didn't solve the issue. The issue is not the number of cores used during the solve, but the number used during the build of HiSA. I have changed this to only use one process in the Windows Docker installation. To test this, you would first need to u...
by oliveroxtoby
Sat Oct 17, 2020 6:47 pm
Forum: CfdOF / CFD
Topic: [solved] hisa not found
Replies: 13
Views: 527

Re: hisa not found

Of course. I have attached it. ReportViewHisaInstall.txt Ah...g++ internal error. I remember encountering this when trying to build with multiple processors in the Docker container. I thought it was sufficient to limit the build to four processes, but your experience would suggest this doesn't alwa...
by oliveroxtoby
Fri Oct 16, 2020 8:25 am
Forum: CfdOF / CFD
Topic: [solved] hisa not found
Replies: 13
Views: 527

Re: hisa not found

peterko wrote:
Thu Oct 15, 2020 3:00 pm

Output:

Code: Select all

Checking dependencies...
HiSA not found

There must have been a problem with the hisa installation. Could you supply the full output of that process from the report view?
by oliveroxtoby
Fri Oct 09, 2020 7:52 pm
Forum: CfdOF / CFD
Topic: Check Dependices CfdOF
Replies: 5
Views: 271

Re: Check Dependices CfdOF

When I run OF_Env_Create, I get the following: Error checking TLS connection: Host is not running Starting "default"... (default) Check network to re-create if needed... (default) Windows might ask for the permission to configure a dhcp server. Sometimes, such confirmation window is minimized in th...

Go to advanced search