Search found 376 matches

Go to advanced search

by apeltauer
Thu Jun 17, 2021 12:31 pm
Forum: Users Showcase
Topic: Office doors
Replies: 14
Views: 1055

Re: Office doors

babaroga wrote: Thu Jun 17, 2021 12:07 pm OK, I will keep it on mind. In my neghborhood, there is lot of CNC machines with aged software. With retrofitting, there is always problem of CAM. I will recommend you.
:+1:
by apeltauer
Thu Jun 17, 2021 11:53 am
Forum: Users Showcase
Topic: Office doors
Replies: 14
Views: 1055

Re: Office doors

babaroga wrote: Thu Jun 17, 2021 9:45 am Does it work with 5-axis milling head?
Yes, NC-Hops also provides 5-axis machining…
by apeltauer
Thu Jun 17, 2021 9:10 am
Forum: Users Showcase
Topic: Office doors
Replies: 14
Views: 1055

Re: Office doors

babaroga wrote: Mon Jun 14, 2021 11:48 am
Nice work with the cnc. Maybe you want to check out our cad/cam software NC-Hops. Works great with any Biesse CNC….
www.direkt.net

Keep posting your working… :)
by apeltauer
Tue Jun 01, 2021 6:22 am
Forum: Developers corner
Topic: Active document jumps to first document when opening a new task
Replies: 3
Views: 358

Re: Active document jumps to first document when opening a new task

I have just checked the 3rd tab. The only event which is caught is the translation event. When the switching to the first or second tab and start opening the "Create Shape" task everything works just fine. I just dont see why the active view is changed back to the first document :?: :?: :?:
by apeltauer
Mon May 31, 2021 2:17 pm
Forum: Developers corner
Topic: Active document jumps to first document when opening a new task
Replies: 3
Views: 358

Active document jumps to first document when opening a new task

Hi all maybe someone has seen the same behavior like me. I have modified the combo view by adding a 3rd tab for a global workbench. This tab has the index 2. The task tab has the index 1. When i have created 2 documents with the default names and the 3rd tab is active i create a new task, e.g. "...
by apeltauer
Fri Mar 26, 2021 6:26 am
Forum: Python scripting and macros
Topic: 0.19.1 on Windows - pip launches with fatal error
Replies: 8
Views: 485

Re: 0.19.1 on Windows - pip launches with fatal error

I have no idea why pip is not called correctly. I have made some tests and on my system pip is used from the libpack folder: d:\Work\FC_Develop\FreeCadLibs\FreeCADLibs_12.5.2_x64_VC17 _my_test \bin>python.exe -m pip -V pip 20.3 from d:\Work\FC_Develop\FreeCadLibs\FreeCADLibs_12.5.2_x64_VC17 _my_test...
by apeltauer
Fri Mar 19, 2021 9:03 am
Forum: Developers corner
Topic: Found 2D Offset library which works great so far...
Replies: 2
Views: 297

Found 2D Offset library which works great so far...

Hi all, during a search i found a nice and small header only library to calculate an offset contour. After some tests the library works quite fine. Maybe someone is interested to bring it to FC. Maybe this also could be used in the path wb. https://github.com/jbuckmccready/CavalierContours ping
by apeltauer
Thu Mar 11, 2021 6:39 am
Forum: Developers corner
Topic: glTF export - OCCT7.5 require RapidJSON
Replies: 12
Views: 1080

Re: glTF export - OCCT7.5 require RapidJSON

Building from OCC from scratch:
1. get the source code from (https://gitlab.com/blobfish/occt ) --> fillet fix included
2. setup your machine with cmake
3. get freetype2 and tcl/tk
4. setup cmake
5. build occ
by apeltauer
Wed Mar 10, 2021 6:58 am
Forum: Developers corner
Topic: [solved] issues with release builds on Windows 7
Replies: 68
Views: 3862

Re: issues with release builds on Windows 7

hi to my fellow win7 friends :)
I have created a libpack with the mentioned fix for netgen.
Could someone with a win7 machine check if it works?
https://github.com/apeltauer/FreeCAD/re ... ack_12.5.2
by apeltauer
Tue Mar 09, 2021 7:00 pm
Forum: Install / Compile
Topic: New libpacks for Windows with Qt5.15, OCC7.5
Replies: 119
Views: 50774

Re: New libpacks for Windows with Qt5.15, OCC7.5

May your cmake config uses some local stuff!? Python is always a bit tricky. Could you check this? I believe it was just a bad run. I tried again, using the same steps (I think) and it worked. Still got the error messages, but the compilation was ultimately successful. I always start completely cle...

Go to advanced search