Search found 84 matches

Go to advanced search

by otoien
Wed Jul 22, 2020 2:17 am
Forum: Open discussion
Topic: Better support of AMD GPU/APU on Windows
Replies: 44
Views: 3285

Re: Better support of AMD GPU/APU on Windows

Under edit -preferences-display tab, ticking on "Use OpenGL VBO" increased performance a lot for me. I discovered this when I got a new work computer (Thinkpad X1 extreme). In the beginning, a very complicated model I am working on (about 460MB) that only gave me about 1 fps on my old T440p when vi...
by otoien
Tue Jul 07, 2020 10:41 pm
Forum: Open discussion
Topic: Better support of AMD GPU/APU on Windows
Replies: 44
Views: 3285

Re: Better support of AMD GPU/APU on Windows

Under edit -preferences-display tab, ticking on "Use OpenGL VBO" increased performance a lot for me. I discovered this when I got a new work computer (Thinkpad X1 extreme). In the beginning, a very complicated model I am working on (about 460MB) that only gave me about 1 fps on my old T440p when vie...
by otoien
Thu Mar 05, 2020 6:16 am
Forum: Help on using FreeCAD
Topic: [Fixed][Bug#4285] Bevel/Chamfer invert surface normal
Replies: 45
Views: 2141

Re: [Bug] 0.19pre PartWB, Chamfer and Bevel invert surface normal

I cannot reproduce in 0.19.19697 under Win10, only tried second case: In Part WB created primitive cube, applied thickness to top surface, applied chamfer to one edge. All screen shots above show draft workbench while description mention Part WB, not sure why, may be I missed something? Chamfer-afte...
by otoien
Sun Feb 23, 2020 6:23 am
Forum: Help on using FreeCAD
Topic: Very annoying mouse modus in CAD Navigation style
Replies: 13
Views: 541

Re: Very annoying mouse modus in CAD Navigation style

Can users of other OSs please check and report if navigator behaves the same on their system? Following the procedure in the initial post I can reproduce it on Windows 10, but it is not completely consistent; often it does not happen with repeated attempts. However the description in the initial po...
by otoien
Wed Jan 15, 2020 11:06 pm
Forum: Help on using FreeCAD
Topic: Ticket #4206 - Transparency display lost on multicolored object when reloading file
Replies: 16
Views: 891

Re: Transparency display lost on multicolored object when reloading file

Thanks, bug report submitted: https://www.freecadweb.org/tracker/view.php?id=4206 Thanks otoien! This is a model bug triage/bug report for FreeCAD. @ Montoya88, I referred to the bug report on page one (issue # was added in thread title by sgrogan). The problem you describe seems different from the...
by otoien
Wed Jan 15, 2020 7:09 am
Forum: Help on using FreeCAD
Topic: Ticket #4206 - Transparency display lost on multicolored object when reloading file
Replies: 16
Views: 891

Re: Ticket #4206 - Transparency display lost on multicolored object when reloading file

Did you try to save the file and reload it? When I set transparency somewhere around 70 on any part in the Goal Post file (I do not get a wire frame; note that high transparency >80 with flat lines might look like a wireframe), save the file and reload it, transparency is no longer displayed on any ...
by otoien
Sat Jan 11, 2020 12:09 am
Forum: Help on using FreeCAD
Topic: Mystery displayed offset location/orienation of tube resulting from sweep
Replies: 3
Views: 172

Re: Mystery displayed offset location/orienation of tube resulting from sweep

it more easy to do the draw in the right place immediatly because it's very paintfull to change all parameter at the same time Thanks for the response. In this case the curved tube was copied to appear at multiple locations, so I would not want to repeat the sketch for each location. I only needed ...
by otoien
Fri Jan 10, 2020 1:10 pm
Forum: Help on using FreeCAD
Topic: Mystery displayed offset location/orienation of tube resulting from sweep
Replies: 3
Views: 172

Re: Mystery displayed offset location/orienation of tube resulting from sweep

A little bump since this scrolled off the screen without any responses. Can anyone reproduce this with the supplied file?
Below are screen shots of the incorrect location, and the correct location after step export and reopening the step file.

Curved-tube-001.jpg
Curved-tube-001.jpg (4.37 KiB) Viewed 131 times
Curved-tube-002.jpg
Curved-tube-002.jpg (4.82 KiB) Viewed 131 times
by otoien
Thu Jan 09, 2020 12:59 pm
Forum: Help on using FreeCAD
Topic: Mystery displayed offset location/orienation of tube resulting from sweep
Replies: 3
Views: 172

Mystery displayed offset location/orienation of tube resulting from sweep

In the attached file, the curved tube should have been located with the short end facing the hollow cylinder, however it does not; on my system running the latest 0.19 development version both location and orientation is displayed incorrectly. Try the following: 1. Mark the curved tube, right click ...
by otoien
Mon Jan 06, 2020 1:00 am
Forum: Install / Compile
Topic: [Solved] Version 0.19.19125 non-Conda initialization error, will not load py DLLs for workbenches
Replies: 8
Views: 548

Re: [Solved] Version 0.19.19125 non-Conda initialization error, will not load py DLLs for workbenches

Looks like FreeCAD_0.19.19133_x64_LP_12.1.2_PY3QT5-WinVS2015 build is broken again, same symptoms as above. Should be fixed again, 0.19.19151 Thanks @sgrogan, I can confirm it is working again. OS: Windows 7 SP 1 (6.1) Word size of OS: 64-bit Word size of FreeCAD: 64-bit Version: 0.19.19151 (Git) B...

Go to advanced search