Search found 35 matches

Go to advanced search

by ooveif9
Sat Aug 03, 2019 5:45 pm
Forum: Help on using FreeCAD
Topic: Bug submission guidelines
Replies: 28
Views: 58639

Re: Bug submission guidelines

1. Make sure that what you found is a bug . The definition of a bug is this: Something that is not working, but for which you are sure that it should be working (for example it worked in the past, or it is advertised on the FreeCAD documentation wiki). Otherwise, it might be simply that what you wa...
by ooveif9
Mon Apr 23, 2018 7:37 pm
Forum: Help on using FreeCAD
Topic: Experiences at the sheetmetal bender (with the files prepared with the sheetmetal wb)
Replies: 3
Views: 440

Experiences at the sheetmetal bender (with the files prepared with the sheetmetal wb)

Went to the sheet metal bending workshop today and got a piece bent which I had done in FreeCAD. Some (maybe) interesting observations: The bending machine wants to have the middle of the bend marked, not the beginning and end (that's the lines which get created on unbending a piece in the sheetmeta...
by ooveif9
Mon Apr 09, 2018 7:26 pm
Forum: Help on using FreeCAD
Topic: Create mesh from shape... std::bad_alloc
Replies: 14
Views: 740

Re: Create mesh from shape... std::bad_alloc

Thank you for your patience and reply. Before I saw your reply it I did the following: I chose the 'jackboard' object, selected 'refine shape' it made a copy and replaced the objects. Subsequently I deleted the original and placed all the new objects where they are supposed to go. I expected the exp...
by ooveif9
Mon Apr 09, 2018 1:30 pm
Forum: Help on using FreeCAD
Topic: Create mesh from shape... std::bad_alloc
Replies: 14
Views: 740

Re: Create mesh from shape... std::bad_alloc

Thank you for the kind answer. The placement looks ok in the FreeCAD document, just when either exporting or 'refining shape' the jackboard part gets moved around. It's not a problem, I can fix this, but I would like to know what I did wrong so I learn and avoid that in the future. Same with the exc...
by ooveif9
Sun Apr 08, 2018 3:26 pm
Forum: Help on using FreeCAD
Topic: Create mesh from shape... std::bad_alloc
Replies: 14
Views: 740

Re: Create mesh from shape... std::bad_alloc

I've tried both, selecting the objects from the history tree and using the box selection in the viewer to select the items. I found that both do the same thing, but maybe I'm wrong. I want to mesh everything that's visible, but the displacement happens of all the objects inside the part jackboard002...
by ooveif9
Sat Apr 07, 2018 9:03 pm
Forum: Help on using FreeCAD
Topic: Create mesh from shape... std::bad_alloc
Replies: 14
Views: 740

Re: Create mesh from shape... std::bad_alloc

I think there is a deliberate misunderstanding,

-Select all
-Mesh Design WB
-Meshes -> Create Mesh from Shape, Pick Standard Method.

VOILA, took 5 seconds.

If I try to upload the file with object and derived mesh, then it's too big for this forum. So no, I cant upload the mesh.
by ooveif9
Sat Apr 07, 2018 8:59 pm
Forum: Forum in Deutsch
Topic: 'Refine Shape' verschiebt Teile
Replies: 3
Views: 245

'Refine Shape' verschiebt Teile

Hallo, erster Post auf deutsch. Ich habe ein Objekt aus mehreren Teilen und wenn ich es exportiere (stl, obj) dann ist eines der Einzelteile immer verschoben. Gleiches passiert auch bei der Funktion 'Refine Shape' aus der Part Bench. Bestimmt mache ich irgendwas falsch, aber was? OS: Linux Word size...
by ooveif9
Sat Apr 07, 2018 8:51 pm
Forum: Help on using FreeCAD
Topic: Create mesh from shape... std::bad_alloc
Replies: 14
Views: 740

Re: Create mesh from shape... std::bad_alloc

I know what you are saying, but why are you saying that?
Can't you just create the mesh?
NormandC wrote:
Sat Apr 07, 2018 7:59 pm
Duh. I'm saying you didn't provide the mesh for us to test!!!
by ooveif9
Sat Apr 07, 2018 7:56 pm
Forum: Help on using FreeCAD
Topic: Create mesh from shape... std::bad_alloc
Replies: 14
Views: 740

Re: Create mesh from shape... std::bad_alloc

Are you saying it creates the mesh just fine for you?
The same displacement happens when I do 'refine shape' from the Part bench. I feel like I am missing something fundamental, but don't know what.

NormandC wrote:
Sat Apr 07, 2018 7:25 pm
ooveif9 wrote:
Sat Apr 07, 2018 7:14 pm
Any Idea why this is?
How can we know? Your file does not contain the original mesh.
by ooveif9
Sat Apr 07, 2018 7:14 pm
Forum: Help on using FreeCAD
Topic: Create mesh from shape... std::bad_alloc
Replies: 14
Views: 740

Re: Create mesh from shape... std::bad_alloc

Seems the default method 'Mefisto' has this problem, it works though in 'Standard'.
However some parts of the model get displaced in the mesh. Any Idea why this is?

Go to advanced search