Search found 266 matches

Go to advanced search

by koluna
Sun Jan 12, 2020 2:13 pm
Forum: Help on using FreeCAD
Topic: Part->Chamfer does not work
Replies: 69
Views: 2358

Re: Part->Chamfer does not work

Hi, guys!
Thanks a lot! I have already did it! :)
by koluna
Fri Jan 10, 2020 7:30 am
Forum: Help on using FreeCAD
Topic: Part->Chamfer does not work
Replies: 69
Views: 2358

Re: Part->Chamfer does not work

What a shame... What is it?!
by koluna
Fri Jan 10, 2020 7:28 am
Forum: Help on using FreeCAD
Topic: Part->Chamfer does not work
Replies: 69
Views: 2358

Re: Part->Chamfer does not work

chrisb wrote:
Thu Jan 09, 2020 10:38 pm
Roy_043 wrote:
Thu Jan 09, 2020 8:54 pm
but that may be design intent.
It is known that this intent conflicts on the OCC side with angles very close to 180°.
And? What can we do?
by koluna
Fri Jan 10, 2020 7:27 am
Forum: Help on using FreeCAD
Topic: Part->Chamfer does not work
Replies: 69
Views: 2358

Re: Part->Chamfer does not work

Roy_043 wrote:
Thu Jan 09, 2020 8:54 pm
As already mentioned: I am able to PartDesign_Chamfer the required edges. It is true that the arcs are non-tangential, but that may be design intent.
I see your file, thanks. But it does not work for me... :(
by koluna
Fri Jan 10, 2020 7:20 am
Forum: Help on using FreeCAD
Topic: Part->Chamfer does not work
Replies: 69
Views: 2358

Re: Part->Chamfer does not work

You posted sort of to the right topic, because you used a Part chamfer, but that is another mistake. You should have used the PartDesign chamfer (preferred) The theme does not match the content. A bit :) Sorry. I use only Part Design in this project. I use the Part Design chamfer. The real problem ...
by koluna
Thu Jan 09, 2020 6:18 pm
Forum: Help on using FreeCAD
Topic: Part->Chamfer does not work
Replies: 69
Views: 2358

Re: Part->Chamfer does not work

You may have posted in the wrong topic as you are using the Part Design WB. I am sorry... PartDesign_Chamfer seems sensitive to the selection order of the edges? Not for me... If I first select Edge26 and then the other edges in a CCW order the command works OK. It does not work for me... It is not...
by koluna
Thu Jan 09, 2020 4:55 pm
Forum: Help on using FreeCAD
Topic: Part->Chamfer does not work
Replies: 69
Views: 2358

Re: Part->Chamfer does not work

Hi, guys! OS: Linux Mint 18.1 Serena (MATE/mate) Word size of OS: 64-bit Word size of FreeCAD: 64-bit Version: 0.19. Build type: Release Python version: 3.5.2 Qt version: 4.8.7 Coin version: 4.0.0a OCC version: 7.3.0 Locale: English/UnitedKingdom (en_GB) How can I get a chamfer on my model? It does ...
by koluna
Mon Oct 28, 2019 2:38 pm
Forum: Help on using FreeCAD
Topic: Part->Chamfer does not work
Replies: 69
Views: 2358

Re: Part->Chamfer does not work

Hi, guys!
It is an offtopic, but I am very sorry...
I have already done my form with Blender 2.80! :)
1-0.png
1-0.png (495.7 KiB) Viewed 177 times
3-0.png
3-0.png (695.95 KiB) Viewed 177 times
by koluna
Thu Oct 17, 2019 7:22 am
Forum: Help on using FreeCAD
Topic: Part->Chamfer does not work
Replies: 69
Views: 2358

Re: Part->Chamfer does not work

They were a bit burnt ;)
Thanks a lot! I have already defined my way. I will work! :)
by koluna
Mon Oct 14, 2019 5:56 am
Forum: Help on using FreeCAD
Topic: Part->Chamfer does not work
Replies: 69
Views: 2358

Re: Part->Chamfer does not work

pl7i92LCNC wrote:
Sun Oct 13, 2019 6:55 am
Thanks a lot! I will try to do so! :)

Go to advanced search