Search found 254 matches

Go to advanced search

by Zolko
Fri Jul 19, 2019 6:41 am
Forum: Assembly
Topic: Assembly 4 workbench
Replies: 46
Views: 5684

Re: Assembly 4 workbench

I am trying to make a chain of rods, and it is not working for me. When I place the rods by matching the coordinate systems from the rods to ones in the parent assembly, the parts don't change position. yes, I saw that with your assembly. Then I made a new one (pend2_2) and that works. pend2_2.png ...
by Zolko
Thu Jul 18, 2019 3:13 pm
Forum: Assembly
Topic: Assembly 4 workbench
Replies: 46
Views: 5684

Re: Assembly 4 workbench

I downloaded and it worked. I opened the control panel and unchecked the box in the Region and it still worked. I opened all three of the sample files and all of them opened and showed in the screen. nice, thank-you for testing Before I leave, when I open the assemblies I get a report similar to th...
by Zolko
Thu Jul 18, 2019 10:54 am
Forum: Assembly
Topic: Another approach to assembly solver (A2plus)
Replies: 1629
Views: 56729

Re: Another approach to assembly solver (A2plus)

AIMEDSOLUTIONS wrote:
Thu Jul 18, 2019 10:03 am
What assembly WB you are using???
Assembly 4
by Zolko
Thu Jul 18, 2019 7:38 am
Forum: Assembly
Topic: Another approach to assembly solver (A2plus)
Replies: 1629
Views: 56729

Re: Another approach to assembly solver (A2plus)

AIMEDSOLUTIONS wrote:
Thu Jul 18, 2019 5:23 am
I am starting a new project and want to use FC but Its required huge assembly. Any solution???
How big is your assembly going to be ? In the assembly below there are ~300 parts, in sub-assemblies and sub-sub-assembies, all positioned according to LCS:

Lego_House+Garden.png
Lego_House+Garden.png (482.01 KiB) Viewed 120 times
by Zolko
Thu Jul 18, 2019 6:15 am
Forum: Assembly
Topic: Assembly 4 workbench
Replies: 46
Views: 5684

Re: Assembly 4 workbench

I found a setting in the Control Panel that lets my machines work using you original files. ... Assembly 4 now shows in the dropdowns. well done Edited : I just tried to open some files and I have more errors. I have to look at it later. may-be you can try to delete the framed comments in the file ...
by Zolko
Wed Jul 17, 2019 7:55 am
Forum: Assembly
Topic: Assembly 4 workbench
Replies: 46
Views: 5684

Re: Assembly 4 workbench

During initialization the error "'charmap' codec can't decode byte 0x90 in position 1510: character maps to <undefined>" occurred in C:\Users\Dan\AppData\Roaming\FreeCAD\Mod\Mod_Asm4\InitGui.py Please look into the log file for further information that's a Windows/Python/Unicode error. may-be this ...
by Zolko
Wed Jul 17, 2019 7:21 am
Forum: Assembly
Topic: Assembly 4 workbench
Replies: 46
Views: 5684

Re: Assembly 4 workbench

During initialization the error "'charmap' codec can't decode byte 0x90 in position 1510: character maps to <undefined>" occurred in C:\Users\Dan\AppData\Roaming\FreeCAD\Mod\Mod_Asm4\InitGui.py Please look into the log file for further information that's a Windows/Python/Unicode error. The file doe...
by Zolko
Tue Jul 16, 2019 8:48 pm
Forum: Assembly
Topic: Assembly 4 workbench
Replies: 46
Views: 5684

Re: Assembly 4 workbench

I you have any other straws I'll try them, otherwise I think I will remove all Python and FC versions and reload with just FC 19 and Assy4. I must admit that I've reached my level of incompetence, I'm sorry I can't help more. Yes, doing a fresh install is probably the only other possibility I see. ...
by Zolko
Tue Jul 16, 2019 7:42 pm
Forum: Assembly
Topic: Assembly 4 workbench
Replies: 46
Views: 5684

Re: Assembly 4 workbench

dan-miel wrote:
Tue Jul 16, 2019 7:31 pm
Here is the folder. I 'll start redownloading.
there is one file more: asm4wb_locator.pyc (which is the Python bytecode of asm4wb_locator.py). Don't know whether that makes the difference. May-be you can try to delete that file and start FreeCAD-asm3 again ?
Dan_Mod_Asm4.png
Dan_Mod_Asm4.png (338.13 KiB) Viewed 120 times
by Zolko
Tue Jul 16, 2019 6:47 pm
Forum: Assembly
Topic: Assembly 4 workbench
Replies: 46
Views: 5684

Re: Assembly 4 workbench

I had the same problem as dan-miel with windows 10 and found if I moved mod-asm4 directory in the mod folder of the regular Freecad distribution it shows in Realthunders branch. 2: C:\Users\dan-m\AppData\Roaming\FreeCAD\Mod ... a couple of other workbenches showed in FC 18 but not in 19, these were...

Go to advanced search