Search found 19 matches

Go to advanced search

by Bojan_Bekic
Wed May 13, 2020 9:04 am
Forum: Draft, Arch & BIM
Topic: Help with basic usage, Wall, Window
Replies: 7
Views: 265

Re: Help with basic usage, Wall, Window

Hi guys, thanks for the support! The screenshots would just show window outside the wall etc, not very informative. Maybe a strip of images will do. Generally, moving a window inside the host wall that has the "Move base..." option on makes the wall move too. This is one of the more stable misbehavi...
by Bojan_Bekic
Sat May 09, 2020 10:31 pm
Forum: Draft, Arch & BIM
Topic: Help with basic usage, Wall, Window
Replies: 7
Views: 265

Re: Help with basic usage, Wall, Window

Thanks for clarifying and for the link.

I kinda thought so, been looking FreeCAD way from time to time over the years. Had no intent to whine, of course, would be unreasonable :)

I may have missed that tut, gonna look into it again, try to get deeper understanding of the whole system.
by Bojan_Bekic
Sat May 09, 2020 11:52 am
Forum: Draft, Arch & BIM
Topic: Help with basic usage, Wall, Window
Replies: 7
Views: 265

Re: Help with basic usage, Wall, Window

Hello and thanks for the quick reply guys! carlopav, I did see that thread and I have to agree with Yorik that it should be available for the users in some experimental form soon, maybe that way there will be much more testing. Although I don't actually understand much of it, I would gladly play wit...
by Bojan_Bekic
Fri May 08, 2020 3:29 pm
Forum: Draft, Arch & BIM
Topic: Help with basic usage, Wall, Window
Replies: 7
Views: 265

Help with basic usage, Wall, Window

Hi guys, I was trying to include FreeCAD in some real work since I follow your work on the development of the software and find it quite ready and feature rich now, but I have problems with unpredictable behavior of BIM elements. I have nothing against moving windows and walls separately, as unrelia...
by Bojan_Bekic
Tue Apr 09, 2019 7:33 am
Forum: Install / Compile
Topic: Conda build interface problem on Neon
Replies: 15
Views: 674

Re: Conda build interface problem on Neon

Yeah, thanks, I tried it, the problem persists. There's also this lag in the 3D workspace, so not sure what to think of it...
by Bojan_Bekic
Thu Apr 04, 2019 6:55 am
Forum: Install / Compile
Topic: Conda build interface problem on Neon
Replies: 15
Views: 674

Re: Conda build interface problem on Neon

Ahhh, thanks for the info, that would mean - problem unknown! So, probably something in my system. Maybe has to do with kxstudio ppa's which are quite old, or some other stuff like that... So, I have two options: 1. install Kubuntu (and maybe risk the same problem, as I repeat the sys setup) 2. some...
by Bojan_Bekic
Wed Apr 03, 2019 7:23 am
Forum: Install / Compile
Topic: Conda build interface problem on Neon
Replies: 15
Views: 674

Re: Conda build interface problem on Neon

No, all AppImages with Conda have this interface problem. I forgot to mention, it also seems there's a bit of lag while drawing in them (when you draw a wall, for ex.) Does that mean that AppImages actually use some system libraries, if there's a problem with qt version (system wide)? Or the problem...
by Bojan_Bekic
Tue Apr 02, 2019 12:24 pm
Forum: Install / Compile
Topic: Conda build interface problem on Neon
Replies: 15
Views: 674

Re: Conda build interface problem on Neon

Hi @Bojan_Bekic In 0.18_pre section you will find an AppImage that doesn't have a Conda in it's name. There is a chance it won't have such issue. Yes, you are right, I already tried those, and they work as expected. All this is quite unfortunate, since some really great improvements in Arch and Dra...
by Bojan_Bekic
Mon Apr 01, 2019 7:26 pm
Forum: Install / Compile
Topic: Conda build interface problem on Neon
Replies: 15
Views: 674

Re: Conda build interface problem on Neon

Yes, I'll try, thanks
by Bojan_Bekic
Mon Apr 01, 2019 9:21 am
Forum: Install / Compile
Topic: Conda build interface problem on Neon
Replies: 15
Views: 674

Re: Conda build interface problem on Neon

In a way it is a deeper problem with Neon, just found this: https://forum.freecadweb.org/viewtopic.php?f=4&t=30605&p=298340#p298340 I dunno if it's the root of the AppImage problem, though... Any idea would be very much appreciated, my eyes hurt from this... :) (Some other problems might be explaine...

Go to advanced search