Search found 1 match

Go to advanced search

by schuderbalg
Wed Jul 24, 2019 7:13 pm
Forum: Install / Compile
Topic: FreeCAD-AppImages do not run under opensuse Tumbleweed (invalid magic cookies on tumbleweed)
Replies: 8
Views: 499

Re: FreeCAD-AppImages do not run under opensuse Tumbleweed

Create symlinks to version 5.13 of missing libraries, at least FreeCAD starts up: schuderbalg@linux:/usr/lib64> sudo ln -s libshiboken2.cpython-37m-x86_64-linux-gnu.so.5.13 libshiboken2.cpython-37m-x86_64-linux-gnu.so.5.12 schuderbalg@linux:/usr/lib64> sudo ln -s libshiboken2.cpython-37m-x86_64-linu...

Go to advanced search