Search found 343 matches

Go to advanced search

by fcaduser
Tue Dec 22, 2020 5:53 pm
Forum: Install / Compile
Topic: [Solved] FreeCAD doesn't compile.
Replies: 10
Views: 530

Re: [Solved] FreeCAD doesn't compile.

That's what I noticed indeed. I was looking for a 7.5 release with bug fixes, but does it exist ? Or the developers will just integrate all the corrections yet concerning 7.5 into the future 7.6 ? I don't know.
by fcaduser
Tue Dec 22, 2020 4:31 pm
Forum: Install / Compile
Topic: [Solved] FreeCAD doesn't compile.
Replies: 10
Views: 530

Re: FreeCAD doesn't compile.

I cloned this :

Code: Select all

git clone https://git.dev.opencascade.org/repos/occt.git
as recommended here : https://forum.freecadweb.org/viewtopic. ... 26#p436726

I thought it was the current release but i see 7.6 indeed.
by fcaduser
Tue Dec 22, 2020 12:43 pm
Forum: Install / Compile
Topic: [Solved] FreeCAD doesn't compile.
Replies: 10
Views: 530

Re: FreeCAD doesn't compile.

Strange...
I successfully compiled occt yesterday but you are right the header file doesn't exist. I didn't see any error message from occt.
OK, I drop everything and redo both compilations from scratch.
by fcaduser
Tue Dec 22, 2020 10:59 am
Forum: Install / Compile
Topic: [Solved] FreeCAD doesn't compile.
Replies: 10
Views: 530

[Solved] FreeCAD doesn't compile.

Hello. I use Debian GNU/Linux 10 (buster). I've just pulled the last occt code (current 7.5.0) and now I got the following error : [ 0%] Built target MEFISTO2 [ 1%] Built target SMDS [ 1%] Built target SMESHDS [ 1%] Built target Driver [ 2%] Built target DriverSTL [ 2%] Built target DriverDAT [ 2%] ...
by fcaduser
Mon Oct 26, 2020 10:56 pm
Forum: Open discussion
Topic: Bug affecting thumbnail creation ?
Replies: 12
Views: 540

Re: Bug affecting thumbnail creation ?

Done.
by fcaduser
Sat Oct 24, 2020 6:17 pm
Forum: Open discussion
Topic: Bug affecting thumbnail creation ?
Replies: 12
Views: 540

Re: Bug affecting thumbnail creation ?

At least in your case it's a 100 % failure.
But in mine ? I really don't understand why *sometime* it doesn't work. Well, at this stage maybe only a developer would be able to give us a hint.
by fcaduser
Sat Oct 24, 2020 5:07 pm
Forum: Open discussion
Topic: Bug affecting thumbnail creation ?
Replies: 12
Views: 540

Re: Bug affecting thumbnail creation ?

The behavior is at least consistent. Whatever WB is activated (so "Start" included), I see a set of thumbnails on the first tab, but a little mutilated.
by fcaduser
Sat Oct 24, 2020 4:31 pm
Forum: Open discussion
Topic: Bug affecting thumbnail creation ?
Replies: 12
Views: 540

Re: Bug affecting thumbnail creation ?

What puzzles me is the apparent randomness of the phenomenon.
by fcaduser
Sat Oct 24, 2020 2:47 pm
Forum: Open discussion
Topic: Bug affecting thumbnail creation ?
Replies: 12
Views: 540

Bug affecting thumbnail creation ?

Hi. I don't understand why, but about 20% of them are "blank" (ie using the default FC logo), within the start page. Any idea ? ------------------------------------------------------------------------------------------- OS: Debian GNU/Linux 10 (buster) (GNOME/gnome) Word size of OS: 64-bit Word size...

Go to advanced search