Search found 13 matches

Go to advanced search

by gbgb
Tue Mar 03, 2020 5:34 am
Forum: Help on using FreeCAD
Topic: PartDesign WB - how can I create a drill press handle?
Replies: 4
Views: 152

Re: PartDesign WB - how can I create a drill press handle?

Thanks all. What I was missing is the procedure shown by kisolre - After revolving you should go back to the model tree, turn the sketc back on and only ten try to select the reference line. I did not do notice it and could not understand why I could not see the sketch to select the reference line f...
by gbgb
Mon Mar 02, 2020 12:47 pm
Forum: Help on using FreeCAD
Topic: PartDesign WB - how can I create a drill press handle?
Replies: 4
Views: 152

PartDesign WB - how can I create a drill press handle?

I am trying to draw a drill press handle (file attached) using PartDesign. There is the center of the handle which is cylindrical + conical, and from the cone there should be 3 handle rods coming outwards. I cannot figure out how to draw them since it is impossibe (so it seems) to create a sketh pla...
by gbgb
Sun Feb 23, 2020 5:35 pm
Forum: Assembly
Topic: shape color is gone when using in A2Plus
Replies: 4
Views: 126

Re: shape color is gone when using in A2Plus

I think I found the problem, and do not know if there is a solution to it. In Design part - if I mark the body and give it red color (the whole body) then it will go into A2+ OK. However, if I want to only set the color of several faces, this cannot be done when you highlight the body branch, you mu...
by gbgb
Sun Feb 23, 2020 5:04 pm
Forum: Assembly
Topic: shape color is gone when using in A2Plus
Replies: 4
Views: 126

Re: shape color is gone when using in A2Plus

OK, here is one. Under Design part it should appear with some red faces and some default grey faces. At first I made it with default grey for th whole thing and put it inside a A2+ file. Then I went back to Desigh PArt and changed the color of some faces to red, updtaed the part but it did not updat...
by gbgb
Sun Feb 23, 2020 4:50 pm
Forum: Assembly
Topic: shape color is gone when using in A2Plus
Replies: 4
Views: 126

Re: shape color is gone when using in A2Plus

You may be right.
I now created another part and it went OK.
If I will get to a part that displays this problem I will upload it.
by gbgb
Sun Feb 23, 2020 4:27 pm
Forum: Assembly
Topic: shape color is gone when using in A2Plus
Replies: 4
Views: 126

shape color is gone when using in A2Plus

I have several parts done in part design WB (I make a part and create in it a body). I set he shape color to something which is not the default grey I import it t A2Plus and it appears grey - I have to set the color again in A2Plus. Is this normal? I htought the color was an attribute attched to the...
by gbgb
Wed Feb 12, 2020 8:15 pm
Forum: Assembly
Topic: Assembly 4 workbench
Replies: 488
Views: 55340

Re: Assembly 4 workbench

be careful: PartDesign WB doesn't produce Parts, it produces Bodies. It is entirely possible to use Parts made with the Part WB with Assembly4, but if you want to use Bodies made with the PartDesign WB you need first to create a Part and move the Body into that Part. In light of this, can you pleas...
by gbgb
Wed Feb 12, 2020 2:14 pm
Forum: Assembly
Topic: Assembly 4 workbench
Replies: 488
Views: 55340

Re: Assembly 4 workbench

I have been searching through the tutorials and this thread and could not find the answer to the following: Is it possible to use parts that were created in part design WB, but not by accessing it through A4? Asking this because if I create a file with A4 (crate a model, save file, re-open) and then...
by gbgb
Sat Feb 08, 2020 7:29 pm
Forum: TechDraw
Topic: editable text filed position wrong when designing with Inkscape
Replies: 5
Views: 180

Re: editable text filed position wrong when designing with Inkscape

Thanks again. Followed your procedure and it worked. For some reason could not find the transform clause using the Inkscape XML editor (gave me a window at the side with a tree structure of the XML code, maybe I am missing something how to use it) so I saved the file, removed the transform clause in...
by gbgb
Sat Feb 08, 2020 6:07 pm
Forum: TechDraw
Topic: editable text filed position wrong when designing with Inkscape
Replies: 5
Views: 180

Re: editable text filed position wrong when designing with Inkscape

Thanks. While your modification of the template works fine, if I take my template and only remove the transform line it does not work - page outline gets small and squares are out of it. I compared my template to yours and see that there are many other differences, so my question is: did you use a t...

Go to advanced search