Search found 64 matches

Go to advanced search

by andrigtmiller
Mon Jan 18, 2021 6:46 pm
Forum: Help on using FreeCAD
Topic: Help with how to create a groove following a curved profile
Replies: 8
Views: 186

Re: Help with how to create a groove following a curved profile

Not knowing which workbench you use, here is a technique using Part workbench known as " Wilfried's trick ". It is in German, but the pictures should give you the idea. Chrome translated it for me into English, and that's pretty cool too. Thanks. I continue to learn from everyone on this forum, and...
by andrigtmiller
Mon Jan 18, 2021 6:45 pm
Forum: Help on using FreeCAD
Topic: Help with how to create a groove following a curved profile
Replies: 8
Views: 186

Re: Help with how to create a groove following a curved profile

Here is a proposal which uses the outer edge of the model as a guide. Please note that this is not very stable considering the topological naming problem . That's a nice, simply way of doing what I wanted. I just didn't realize you could use the edges as reference on the object to make a path for i...
by andrigtmiller
Mon Jan 18, 2021 6:15 pm
Forum: Help on using FreeCAD
Topic: Help with how to create a groove following a curved profile
Replies: 8
Views: 186

Re: Help with how to create a groove following a curved profile

Attached is the model. I meant to add, but forgot.
UndersideGroove.png
UndersideGroove.png (56.47 KiB) Viewed 163 times
Hopefully, you can make that out. I used a pen to trace where I want the groove on the underside. Following the outside edge, but of course the entire shape is curved.
by andrigtmiller
Mon Jan 18, 2021 5:45 pm
Forum: Help on using FreeCAD
Topic: Help with how to create a groove following a curved profile
Replies: 8
Views: 186

Help with how to create a groove following a curved profile

OS: Fedora 33 (Workstation Edition) (GNOME/gnome) Word size of OS: 64-bit Word size of FreeCAD: 64-bit Version: 0.19.23578 (Git) AppImage Build type: Release Branch: master Hash: 50c3cbf00579dc4941ca743c25720d016b0453ce Python version: 3.8.6 Qt version: 5.12.5 Coin version: 4.0.0 OCC version: 7.4.0 ...
by andrigtmiller
Mon Jan 18, 2021 5:31 pm
Forum: FEM
Topic: FEM Workbench - No mesh generated even though there are no errors
Replies: 8
Views: 443

Re: FEM Workbench - No mesh generated even though there are no errors

Yeah, I may try that.

Thanks for the help everyone. At least I know it's not the geometry of the part.
by andrigtmiller
Thu Jan 14, 2021 11:40 pm
Forum: FEM
Topic: FEM Workbench - No mesh generated even though there are no errors
Replies: 8
Views: 443

Re: FEM Workbench - No mesh generated even though there are no errors

I tried the setting for Second Order Linear being true, but nothing changed. I also did as you did with using 3D instead of From Shape, with the same min and max mm settings. Still didn't work. The only thing I see different between our two installations is you seem to have Gmsh 4.7.1, and I have 4....
by andrigtmiller
Wed Jan 13, 2021 11:08 pm
Forum: FEM
Topic: FEM Workbench - No mesh generated even though there are no errors
Replies: 8
Views: 443

Re: FEM Workbench - No mesh generated even though there are no errors

Interesting. I just thought to look at the report view, and it shows this: 13:24:04 Unexpected error when creating mesh: <class 'RuntimeError'> Here is the entire list of messages: 3:24:04 Gmsh FEM mesh run is being started. 13:24:04 Part to mesh: Name --> Body, Label --> Body, ShapeType --> Solid 1...
by andrigtmiller
Wed Jan 13, 2021 7:54 pm
Forum: FEM
Topic: FEM Workbench - No mesh generated even though there are no errors
Replies: 8
Views: 443

FEM Workbench - No mesh generated even though there are no errors

Here is my FreeCAD version information: OS: Fedora 33 (Workstation Edition) (GNOME/gnome) Word size of OS: 64-bit Word size of FreeCAD: 64-bit Version: 0.19.23578 (Git) AppImage Build type: Release Branch: master Hash: 50c3cbf00579dc4941ca743c25720d016b0453ce Python version: 3.8.6 Qt version: 5.12.5...
by andrigtmiller
Mon Jan 04, 2021 10:16 pm
Forum: Help on using FreeCAD
Topic: Export suddenly doesn't work for certain models
Replies: 9
Views: 162

Re: Export suddenly doesn't work for certain models

Could be, but at least I know how to work around the issue now.

Thanks to everyone for the help. This saved my work day!

Very much appreciated!
by andrigtmiller
Mon Jan 04, 2021 9:15 pm
Forum: Help on using FreeCAD
Topic: Export suddenly doesn't work for certain models
Replies: 9
Views: 162

Re: Export suddenly doesn't work for certain models

thomas-neemann wrote:
Mon Jan 04, 2021 9:02 pm
andrigtmiller wrote:
Mon Jan 04, 2021 6:57 pm
I would test it out of the box without macros, it works for me
I don't have an macros, I just use the AppImage as is, and I have only changed a few defaults here and there.

Go to advanced search