Search found 77 matches

Go to advanced search

by wafi
Sat Feb 23, 2019 8:12 pm
Forum: Forum in Deutsch
Topic: CFD
Replies: 174
Views: 6340

Re: CFD

Moin Ihr`s also erstmal, ich finde es spannend, was ihr so auf die Beine stellt. Klasse. Openfoam nutze ich ... nicht besonders häufig ... aber dann um entweder Schiffswiderstand zu ermitteln oder, noch etwas komplizierter Schiffsbewegungen darzustellen. Letzteres geht nur mit dynamischen Netzen, zu...
by wafi
Mon Feb 18, 2019 4:17 pm
Forum: CfdOF / CFD
Topic: meshing problem
Replies: 21
Views: 1428

Re: meshing problem

Hi triplus I have the daily version installed via PPA and it should be up to date, but unfortunately putting in the command in the python window: >>> from PySide import QtUiTools Traceback (most recent call last): File "<input>", line 1, in <module> File "/usr/lib/freecad-daily/Ext/PySide/QtUiTools....
by wafi
Wed Feb 13, 2019 8:11 am
Forum: CfdOF / CFD
Topic: meshing problem
Replies: 21
Views: 1428

Re: meshing problem

Hi triplus,

still the failure is same. For time being it impossible to work with FC daily, only appimage is working. Qt tools are not available.

best regards
Peter
by wafi
Wed Jan 30, 2019 12:24 pm
Forum: Install / Compile
Topic: FC 0.18.15638 AppImage dosn't start
Replies: 15
Views: 697

Re: FC 0.18.15638 AppImage dosn't start

Hi triplus
thank you very much, with your advice the AppImage is starting now and all functions which are not available at present freecad versions are available on the Appimage version. It seems that this version is significant slower, but .. ok, that`s life.
by wafi
Tue Jan 29, 2019 8:46 am
Forum: Install / Compile
Topic: [Solved] Error Messages From freecad-daily
Replies: 9
Views: 654

Re: Error Messages From freecad-daily

Kurt maybe you missed it, but pyside2 was compiled against Qt 5.11 by yourself in November last year. I nearly tried now every trick stated in the forum to get freeCad running, but, as I interesting in CfD I always failed when trying to mesh, always when the program tried to get widges by Qtools. Al...
by wafi
Sat Jan 26, 2019 3:40 pm
Forum: Open discussion
Topic: Iglu workbench missing .
Replies: 8
Views: 491

Re: Iglu workbench missing .

a total different problem ...
I think you should ask the Finn`s to come. As learned they are cleaning their forest each day, so maybe they would also bring away this white whatever it is and the rubble in the background, maybe than you might have a clear view to the Mediterranien Sea :mrgreen:
by wafi
Fri Jan 25, 2019 1:41 pm
Forum: Install / Compile
Topic: FC 0.18.15638 AppImage dosn't start
Replies: 15
Views: 697

Re: FC 0.18.15638 AppImage dosn't start

Hi, here the output when trying to start AppImage with no chance at all: ./FreeCAD-0.17.13541.9948ee4.glibc2.17-x86_64.AppImage /bin/bash: /tmp/.mount_FreeCAW3U48G/lib/x86_64-linux-gnu/libtinfo.so.5: no version information available (required by /bin/bash) FreeCAD 0.17, Libs: 0.17R13541 (Git) © Juer...
by wafi
Thu Jan 24, 2019 3:31 pm
Forum: CfdOF / CFD
Topic: meshing problem
Replies: 21
Views: 1428

Re: meshing problem

hm ... maybe there is a similar issue here:
https://forum.freecadweb.org/viewtopic.php?f=4&t=33429

problem here was: required Qt version `Qt_5.11'
installed Qt version: 5.9.5

question is, how to get the info which Qt version is necessary and how to change it.
by wafi
Thu Jan 24, 2019 2:12 pm
Forum: CfdOF / CFD
Topic: meshing problem
Replies: 21
Views: 1428

Re: meshing problem

hm ... now I reinstalled Ubuntu 18.04, of cause formated harddisk. I only loaded Ubuntu, tried to load freecad appImge without success, than FreeCad ppa, and openfoam 5, installed in /opt, dependencies worked after linked paraview into /bin ... but did not start when calling from freecad, cfdof ... ...
by wafi
Wed Jan 23, 2019 12:30 pm
Forum: CfdOF / CFD
Topic: meshing problem
Replies: 21
Views: 1428

Re: meshing problem

Hi Oliver I really frustrated now. The appImage does not work at all, of cause I tried to make it workable, but installation failed. Trying to work with the ppa version gives same problem, even by installing version 0.17, missing or wrong Qt 5 ... I do not know, but I have the impression that this i...

Go to advanced search