Search found 77 matches

Go to advanced search

by wafi
Mon Jan 21, 2019 9:49 am
Forum: CfdOF / CFD
Topic: meshing problem
Replies: 21
Views: 1428

meshing problem

I have a problem to refine the meshing. _TaskPanelCfdMeshRegion File "/home/peter/.FreeCAD/Mod/CfdOF/_TaskPanelCfdMeshRegion.py", line 40, in <module> import CfdFaceSelectWidget File "/home/peter/.FreeCAD/Mod/CfdOF/CfdFaceSelectWidget.py", line 47, in <module> from PySide import QtUiTools cannot imp...
by wafi
Thu Jan 17, 2019 10:24 pm
Forum: FEM
Topic: Gmsh 4 package available for testing in Community Extras PPA
Replies: 29
Views: 1750

Re: Gmsh 4 package available for testing in Community Extras PPA

well Bernd

I think that is the best way, and I switsched back to gmsh 3.0.6, now it is working.

Btw I tried to compile against opencascade, but ... it is just horrible with the dependencies and the descriptions to compile different packages are more like chinese language for me ...

regards
Peter
by wafi
Wed Jan 16, 2019 10:24 am
Forum: FEM
Topic: Gmsh 4 package available for testing in Community Extras PPA
Replies: 29
Views: 1750

Re: Gmsh 4 package available for testing in Community Extras PPA

Now I totally frustrated ... I reinstalled the complete Ubuntu, because I thought I had produced some failures by my own ... So a fresh hard disk, with a fresh Ubuntu 18.04.1 ... and ppa for daily and stable as well as for community extra ppa. First installed daily, second stable release, from the e...
by wafi
Mon Jan 14, 2019 10:20 am
Forum: FEM
Topic: Gmsh 4 package available for testing in Community Extras PPA
Replies: 29
Views: 1750

Re: Gmsh 4 package available for testing in Community Extras PPA

moin I had a small problem with my computer ... and after more or less rebuilding, nearly everything is working, except FEM and CfD with FreeCAD. In both cases meshing is not possible, in the FEM WB: Gmsh requires OpenCASCADE to import shape What I do not understand, Gmsh is newest version: gmsh ist...
by wafi
Wed Sep 05, 2018 7:40 am
Forum: CfdOF / CFD
Topic: cfmesh installation issues during CfdOF install
Replies: 15
Views: 1752

Re: cfmesh installation issues during CfdOF install

dear all, just want to report latest status. After all attempts to fix the problem and some crashes with other programs, I completely clean out the computer and installed a brand new Ubuntu 18.041 ... and of cause the rest of the programs ... and now it works and also no crashes in other programs. I...
by wafi
Tue Aug 21, 2018 7:49 pm
Forum: CfdOF / CFD
Topic: cfmesh installation issues during CfdOF install
Replies: 15
Views: 1752

Re: cfmesh installation issues during CfdOF install

moin Thomas

normally Linux is not a problem at all, as stated, everything was fine with Ubuntu 16.04, but changes to Ubuntu 18.04 created the problem. I think it`s same when you change i.e. from Windows 7 to windows 10, the chance that all programs would run as before, will be near zero ...
by wafi
Mon Aug 20, 2018 4:57 pm
Forum: CfdOF / CFD
Topic: cfmesh installation issues during CfdOF install
Replies: 15
Views: 1752

Re: cfmesh installation issues during CfdOF install

Moin Thomas does not matter ... unfortunately, for bolean fragments the output is': 0.2: Running gmsh ... 0.3: Error : Gmsh requires OpenCASCADE to import shape 0.7: Meshing exited with error 'Opencascade is available .... I do not know what happened. With Ubuntu 16.04 everything was fine and workin...
by wafi
Sat Aug 18, 2018 7:55 pm
Forum: CfdOF / CFD
Topic: cfmesh installation issues during CfdOF install
Replies: 15
Views: 1752

Re: cfmesh installation issues during CfdOF install

Hi, just played arround and re- installed, but without big sucsess only the error message is changing. Dependencie checker states: Checking dependencies... No missing dependencies detected Now, when I try to mesh something: Starting meshing ... Part to mesh: Name --> BooleanFragments, Label --> Bool...
by wafi
Sat Aug 18, 2018 3:25 pm
Forum: CfdOF / CFD
Topic: cfmesh installation issues during CfdOF install
Replies: 15
Views: 1752

Re: cfmesh installation issues during CfdOF install

hm, I running into same problems after updating to Ubuntu 18.4 It seems that I am not able to install cfmesh without errors, here the erroro message during installation process, of cause I installed openfoam 5 first: L/home/peter/OpenFOAM/peter-5.x/platforms/linux64GccDPInt32Opt/lib -lmeshLibrary -l...
by wafi
Wed Aug 15, 2018 5:29 pm
Forum: Forum in Deutsch
Topic: Ubuntu 18.04
Replies: 3
Views: 214

Re: Ubuntu 18.04

vielen Dank für die Hilfe,

jetzt klappt es. Mein ehler, dass ich den alten thread übersehen hab und deshalb nochmal gepostet, man möge mir bitte verzeihen :shock:

Gruß
Peter

Go to advanced search