Search found 50 matches

Go to advanced search

by cflin
Sat Nov 03, 2018 1:34 am
Forum: Developers corner
Topic: [SOLVED] Add-on Manager Crashes in 0.18; Works fine in 0.17
Replies: 5
Views: 545

Re: [SOLVED] Add-on Manager Crashes in 0.18; Works fine in 0.17

@Kunda1: Shouldn't the string "[SOLVED]" also show up in the title in the subsequent responses to my original post?
by cflin
Mon Oct 29, 2018 4:10 pm
Forum: Developers corner
Topic: [SOLVED] Add-on Manager Crashes in 0.18; Works fine in 0.17
Replies: 5
Views: 545

Re: Add-on Manager Crashes in 0.18; Works fine in 0.17

I can confirm that the issue has been corrected after yesterday's update of FC0.18. Thank you for your hard work!
by cflin
Sat Oct 27, 2018 11:47 pm
Forum: Developers corner
Topic: [SOLVED] Add-on Manager Crashes in 0.18; Works fine in 0.17
Replies: 5
Views: 545

[SOLVED] Add-on Manager Crashes in 0.18; Works fine in 0.17

In the latest version of 0.18, the add-on manager crashes with the following error: Running the Python command 'Std_AddonMgr' failed: Traceback (most recent call last): File "/usr/lib/freecad-daily/Mod/AddonManager/AddonManagerGui.py", line 10, in Activated import AddonManager File "/usr/lib/freecad...
by cflin
Thu Apr 26, 2018 4:35 pm
Forum: Developers corner
Topic: Draft WB Misbehaves with Radial and Diametric Dimensions in FC18
Replies: 5
Views: 295

Re: Draft WB Misbehaves with Radial and Diametric Dimensions in FC18

Thanks to everybody for their hard work. I can confirm that after today's (April 26, 2018) update, the problem discussed in this thread no longer exists. Here is the info about the FC18 version that solved the problem today: OS: Ubuntu 16.04.4 LTS Word size of OS: 64-bit Word size of FreeCAD: 64-bit...
by cflin
Tue Apr 24, 2018 5:48 am
Forum: Developers corner
Topic: Draft WB Misbehaves with Radial and Diametric Dimensions in FC18
Replies: 5
Views: 295

Re: Draft WB Misbehaves with Radial and Diametric Dimensions in FC18

Have you tried a different Mouse Model? Now that you mentioned it, yes. I have been using the Blender mouse model for several years and just as an experiment I switched to the CAD model. Same behavior. Trying different things, I found out that practically only the right ALT works as intended when t...
by cflin
Mon Apr 23, 2018 6:12 am
Forum: Developers corner
Topic: Draft WB Misbehaves with Radial and Diametric Dimensions in FC18
Replies: 5
Views: 295

Draft WB Misbehaves with Radial and Diametric Dimensions in FC18

For the past week or so, I have observed that when I try to take radial or diametric dimensions in FC18, the dimension lines appear in lala land. While at this, a few words on taking radial and diametric dimensions: ALT-click on the arc/circle whose diameter or radius is dimensioned (the recommended...
by cflin
Sat Apr 14, 2018 10:07 pm
Forum: Install / Compile
Topic: [0.17 release/0.18 daily/0.16 legacy] Ubuntu PPA users please read this
Replies: 39
Views: 12138

Re: [0.17 release/0.18 daily/0.16 legacy] Ubuntu PPA users please read this

Besides, why are you updating the documentation every time there's an update? The package never changes from one version to the other, it just got updated for 0.17, and it won't again until the official 0.18 release. Well, two separate updates, one for FC18 itself, and one for the doc, show up. If ...
by cflin
Sat Apr 14, 2018 8:46 pm
Forum: Install / Compile
Topic: [0.17 release/0.18 daily/0.16 legacy] Ubuntu PPA users please read this
Replies: 39
Views: 12138

Re: [0.17 release/0.18 daily/0.16 legacy] Ubuntu PPA users please read this

I got an error about the documentation installation again today (April 14), but otherwise FC18 itself seems to have been upgraded just fine: ... Error in `/usr/share/doc-base/freecad-daily-development-documentation', line 14: `Index' value missing for format `html'. Note: `install-docs --verbose --c...
by cflin
Fri Apr 13, 2018 9:38 pm
Forum: Install / Compile
Topic: [0.17 release/0.18 daily/0.16 legacy] Ubuntu PPA users please read this
Replies: 39
Views: 12138

Re: [0.17 release/0.18 daily/0.16 legacy] Ubuntu PPA users please read this

I posted my previous posting right after I updated and saw the error. Since then, I received another update (the second one) today. That latter update seems to have fixed the above error, but it generated another error, this time in the installation of the docs: Processing 1 changed doc-base file......
by cflin
Fri Apr 13, 2018 7:05 pm
Forum: Install / Compile
Topic: [0.17 release/0.18 daily/0.16 legacy] Ubuntu PPA users please read this
Replies: 39
Views: 12138

Re: [0.17 release/0.18 daily/0.16 legacy] Ubuntu PPA users please read this

I am still getting the same error when trying to update FC18 on Ubuntu 16.04.4: Setting up freecad-daily (0.18~beta1+git201804122057~ubuntu16.04.1) ... File "/usr/lib/freecad-daily/Mod/Draft/DraftTools.py", line 1617 msg(translate("draft", "Pick radius:")"\n") ^ SyntaxError: invalid syntax dpkg: err...

Go to advanced search