Search found 78 matches

Go to advanced search

by micksulley
Wed Aug 29, 2018 11:00 am
Forum: Install / Compile
Topic: Solved -- Report View does not display - Fixed
Replies: 19
Views: 615

Re: Report View does not display

I haven't change fonts as far as I know, plus if I delete user.cfg it work fine up to the point I Apply on preferences. I have looked at the other thread, don't really understand it, but I have tried LIBGL_DRI3_DISABLE=true made no difference, and also launching FC with LIBGL_DRI3_DISABLE=true usr/b...
by micksulley
Tue Aug 28, 2018 10:52 pm
Forum: Install / Compile
Topic: Solved -- Report View does not display - Fixed
Replies: 19
Views: 615

Re: Report View does not display

Sorry your link doesn't work, can you post the full address
by micksulley
Tue Aug 28, 2018 10:35 pm
Forum: Install / Compile
Topic: Solved -- Report View does not display - Fixed
Replies: 19
Views: 615

Re: Report View does not display

Yes exactly the same in 17, as I hit Apply the characters change to blocks
by micksulley
Tue Aug 28, 2018 10:32 pm
Forum: Path/CAM
Topic: How to create a pocket cut?
Replies: 14
Views: 604

Re: How to create a pocket cut?

Update - it didn't fix it. Look OK until you save preferences again then the problem occurs again. I have a thread running in Installation
by micksulley
Tue Aug 28, 2018 10:26 pm
Forum: Install / Compile
Topic: Solved -- Report View does not display - Fixed
Replies: 19
Views: 615

Re: Report View does not display

Celebrating too soon, its not fixed. If I delete user.cfg and restart FC it is fine, but if I go to Edit > Preferences, even just clicking Apply without changing anything causes the problem again. Just ran it again to generate a log file which is attached, but I cannot see anything relevant. Any ide...
by micksulley
Tue Aug 28, 2018 9:56 pm
Forum: Path/CAM
Topic: How to create a pocket cut?
Replies: 14
Views: 604

Re: How to create a pocket cut?

Update - posted on the install forum, suggested that I rename my .cfg files. Did that and now it works.
Thanks
Mick
by micksulley
Tue Aug 28, 2018 9:53 pm
Forum: Install / Compile
Topic: Solved -- Report View does not display - Fixed
Replies: 19
Views: 615

Re: Report View does not display

Renamed both .cfg files, restarted FC and taraaaa! it all works fine now.
Many thanks
Mick
by micksulley
Tue Aug 28, 2018 7:36 pm
Forum: Install / Compile
Topic: Solved -- Report View does not display - Fixed
Replies: 19
Views: 615

Solved -- Report View does not display - Fixed

OS: Linux Mint 19 Tara Word size of OS: 64-bit Word size of FreeCAD: 64-bit Version: 0.18.14448 (Git) AppImage Build type: None Branch: master Hash: 561be08211c21bcae5b8e3c6f2dbc7b09306da21 Python version: 2.7.6 Qt version: 4.8.6 Coin version: 4.0.0a OCC version: 7.3.0 Locale: English/UnitedKingdom ...
by micksulley
Tue Aug 28, 2018 7:28 pm
Forum: Path/CAM
Topic: How to create a pocket cut?
Replies: 14
Views: 604

Re: How to create a pocket cut?

I just tried FreeCAD_0.18-5235.2a6655e-OSX-x86_64-Qt5.dmg that error ed when I tried to run it, so I tried FreeCAD_0.18_Conda_Py3Qt5_glibc2.12-x86_64.AppImage that ran but gave the same problem I tried running FreeCAD_0.18.14448.glibc2.17-x86_64.AppImage with -l to produce a log, can't see anything ...
by micksulley
Tue Aug 28, 2018 1:34 pm
Forum: Path/CAM
Topic: How to create a pocket cut?
Replies: 14
Views: 604

Re: How to create a pocket cut?

If I copy paste to an editor it displays g-code as expected. I have just installed 0.17 from the repository to see if it was an AppImage problem but it's just the same in 0.17. I tried running both from a terminal, no errors reported. I tried Report View and that displays little coloured squares jus...

Go to advanced search