Search found 383 matches

Go to advanced search

by dcapeletti
Sat Sep 07, 2019 3:28 pm
Forum: Help on using FreeCAD
Topic: Error when creating and editing sketch
Replies: 0
Views: 139

Error when creating and editing sketch

Hi, I get the following error in the console. Traceback (most recent call last): File "<string>", line 5, in <module> File "/tmp/.mount_FreeCAhsZr1O/usr/Mod/Show/TempoVis.py", line 449, in activateWorkbench from .SceneDetails.Workbench import Workbench <class 'ModuleNotFoundError'>: No module named ...
by dcapeletti
Tue Aug 27, 2019 11:15 pm
Forum: Help on using FreeCAD
Topic: Black screen when selecting objects from a sketch
Replies: 17
Views: 487

Re: Black screen when selecting objects from a sketch

Forthman wrote:
Tue Aug 27, 2019 3:37 pm
I have the same problem ( black screen on selection) when anti-aliasing is on MSAA 8x
:o How did you determine that was?
by dcapeletti
Tue Aug 27, 2019 11:50 am
Forum: Help on using FreeCAD
Topic: Black screen when selecting objects from a sketch
Replies: 17
Views: 487

Re: Black screen when selecting objects from a sketch

chrisb wrote:
Tue Aug 27, 2019 11:05 am
Did you upgrade recently to Qt5.x? Then it might be a graphics card problem, we've seen here some. If that's not the case you may try with a plain vanilla config without any styles.
In previous versions I never had that problem. I have deactivated the styles and the problem continues.
by dcapeletti
Tue Aug 27, 2019 10:40 am
Forum: Help on using FreeCAD
Topic: Black screen when selecting objects from a sketch
Replies: 17
Views: 487

Black screen when selecting objects from a sketch

Hi, when I'm in sketch editing mode and try to select several lines, the screen is black. I can't see anything from what I select. I enclose an image so you can see what it looks like. Can it be a bug or a configuration problem? Greetings OS: Debian GNU/Linux 9 (stretch) (GNOME/default) Word size of...
by dcapeletti
Thu Aug 08, 2019 9:40 pm
Forum: Help on using FreeCAD
Topic: Sphere creation
Replies: 13
Views: 392

Re: Sphere creation

Hey, I've been going over your sketch. You have a line that does not produce a body. I frame it in the image. You can pass that line in build mode.

To create a revolution, you take the sketch and select the axis in which you want the revolution to be made. I attach the new file.

Greetings
by dcapeletti
Fri Aug 02, 2019 11:08 pm
Forum: Help on using FreeCAD
Topic: Help. Render with povray does not work
Replies: 4
Views: 240

Re: Help. Render with povray does not work

Well after all, I attach the result of the rendering of different workbenches. You can see the differences, maybe the light or the material is not well calibrated.

The gear is the file I attached in the first post.

Thanks
by dcapeletti
Fri Aug 02, 2019 10:34 pm
Forum: Help on using FreeCAD
Topic: Help. Render with povray does not work
Replies: 4
Views: 240

Re: Help. Render with povray does not work

Hey, thanks for your help. The message that appeared is: executing /home/dcapeletti/Descargas/povlinux-3.6/povray-3.6/povray +P +A +W800 +H600 /tmp/FreeCAD_Doc_396fb32a-e799-47d8-a351-c9df0ce82e99_da39a3_15911/PovrayProjectnx5kogjp.pov Now everything works fine. I installed povray using apt-get. I h...
by dcapeletti
Fri Aug 02, 2019 10:55 am
Forum: TechDraw
Topic: Techdraw WB - some weird lines are shown
Replies: 6
Views: 400

Re: Techdraw WB - some weird lines are shown

Hi, something similar happens to what happened to me. A few days ago I published it. https://forum.freecadweb.org/viewtopic.php?f=35&t=38118 Did you have transparency turned ON? I think it might be correlated to this... Hi, no, it's not about transparency, it's about a projection error. Greetings
by dcapeletti
Fri Aug 02, 2019 10:35 am
Forum: Help on using FreeCAD
Topic: Help. Render with povray does not work
Replies: 4
Views: 240

Re: Help. Render with povray does not work

I've been looking at the module code, but it will take me even longer to understand how it works. Even making a simple cube doesn't work, the point is that it doesn't produce any images.
by dcapeletti
Thu Aug 01, 2019 11:12 pm
Forum: TechDraw
Topic: Techdraw WB - some weird lines are shown
Replies: 6
Views: 400

Re: Techdraw WB - some weird lines are shown

Hi, something similar happens to what happened to me. A few days ago I published it. https://forum.freecadweb.org/viewtopic.php?f=35&t=38118

Go to advanced search