Search found 1979 matches

Go to advanced search

by Jee-Bee
Tue Jun 23, 2015 6:40 pm
Forum: Install / Compile
Topic: Install Yaml
Replies: 6
Views: 1942

Re: Install Yaml

I try now to delete my old Developers tools version. And try then again.
pablogil wrote:I don't get the same error but as not been an expert on Terminal or coding I don't know how to correctly install YAML in OSX.
me neither but i'm trying...
by Jee-Bee
Tue Jun 23, 2015 3:15 pm
Forum: Announcements & Features
Topic: Dark and Light FreeCAD stylesheets (v1.8a)
Replies: 140
Views: 26891

Re: Dark and Light FreeCAD stylesheets (v1.3)

In ubuntu it is also necessary i did that this weekend…
Probably you already had Yaml
by Jee-Bee
Tue Jun 23, 2015 10:59 am
Forum: FEM
Topic: Mass and material
Replies: 12
Views: 2896

Re: Mass and material

Material System is not a part of FEMWB. FEMWB just uses the material system of FreeCAD like the ArchWB. Actually for my modells the material is saved in the part. Since I'm structural engineer my modells are made using ArchWB which supports materials Arch_SetMaterial and http://forum.freecadweb.org...
by Jee-Bee
Mon Jun 22, 2015 5:04 pm
Forum: FEM
Topic: Mass and material
Replies: 12
Views: 2896

Mass and material

I was this weekend a bit playing around with the FEM. What i thought is in the Fem you have to give the material properties to an object. This is a fine but what i thought is that a lot of time you need to now only the mass of an part or assembly. Would it not more logic to safe the material propert...
by Jee-Bee
Mon Jun 22, 2015 4:03 pm
Forum: Install / Compile
Topic: Install Yaml
Replies: 6
Views: 1942

Install Yaml

I want to try to install yaml on my mac. First i found that there multiple versions of Yaml. Because of python version 2.7 i choose py27-yaml $ python --version Python 2.7.3 But now i get the following error with with Xcode. I have OSX 10.8.5 and X Code 5.1.1 is the highest verion i can download. I ...
by Jee-Bee
Mon Jun 22, 2015 9:55 am
Forum: Open discussion
Topic: Plugin Loader
Replies: 79
Views: 27133

Re: Plugin Loader

Should try probably this evening or tomorrow. I have installed freecad now also on a old lubuntu laptop (ubuntu 14.1) but get error on installing plugin loader: "During initialization the error No module named yaml occured in /home/.../freecad.MOD/plugins/initGui.py" Have i forgot something to insta...
by Jee-Bee
Fri Jun 19, 2015 8:42 pm
Forum: Open discussion
Topic: Fasteners workbench based on screw-maker
Replies: 192
Views: 30471

Re: Fasteners workbench based on screw-maker

How do i install plugin loader?
by Jee-Bee
Fri Jun 19, 2015 8:41 pm
Forum: FEM
Topic: alternatives to netgen? gmsh?
Replies: 22
Views: 7520

Re: alternatives to netgen? gmsh?

Oke i read the freecad forum now for a few days. Now I don't understand why netgen doesn't work… When i look at http://sourceforge.net/projects/netgen-mesher/ it looks like netgen have to work at all operating systems?? Or is this something in FreeCad? and when yes does it work also not work with OS...
by Jee-Bee
Fri Jun 19, 2015 3:20 pm
Forum: Open discussion
Topic: Plugin Loader
Replies: 79
Views: 27133

Re: Plugin Loader

Will the plugin loader also work on Mac OSX??
And how do i get it? I can't find any information about the 3th party plugins how to install and where to get...

Go to advanced search