Search found 9475 matches

Go to advanced search

by triplus
Fri Jul 31, 2020 2:21 am
Forum: UX/UI Design
Topic: Work on modern icon theme
Replies: 25
Views: 3163

Re: Work on modern icon theme

Thanks for sharing your design workflow.

P.S. Yes, a good design in the end usually takes a lot of work invested and involves extensively trying things out. Similar to coding and most of other tasks in real life! :)
by triplus
Fri Jun 19, 2020 3:39 pm
Forum: Open discussion
Topic: Discussion: FreeCAD is not ready for 1.0
Replies: 296
Views: 16060

Re: Discussion: FreeCAD is not ready for 1.0

I feel that over the past couple of years we have done the ground work and have discussed things regarding 1.0 in much detail. I don't really feel it makes much sense now, to continue to do that, or to try to persuade anybody to believe otherwise, to whatever one believes. Sure, there are a million ...
by triplus
Fri Jun 19, 2020 2:15 pm
Forum: Draft, Arch & BIM
Topic: [Discussion] A different approach to Arch modelling (Arch Assembly?)
Replies: 238
Views: 13424

Re: [Discussion] A different approach to Arch modelling (Arch Assembly?)

Nice progress.

P.S. Using Assembly 4 alike workflow (attaching CS), for constructing beam structures. Maybe that could be explored in the future too.
by triplus
Fri Jun 19, 2020 2:04 pm
Forum: Install / Compile
Topic: [Solved]Freecad looking for Qt_5.15 but Qt_5.12 is installed
Replies: 19
Views: 1337

Re: Freecad looking for Qt_5.15 but Qt_5.12 is installed

Hi Dave. Based on all the info you provided i think we are narrowing it down. What is happening is the FreeCAD package you use has the resources compiled with PyQt5. That is where PyQt5 dependency is coming from. This hence likely is a packaging related issue. Is the FreeCAD package installed from t...
by triplus
Thu Jun 18, 2020 10:04 pm
Forum: Install / Compile
Topic: [Solved]Freecad looking for Qt_5.15 but Qt_5.12 is installed
Replies: 19
Views: 1337

Re: Freecad looking for Qt_5.15 but Qt_5.12 is installed

In addition i did a few quick tests (installed PyQt5 with PIP), and my self compiled FreeCAD, FreeCAD daily from PPA (Ubuntu 16.04) and the daily AppImage work just fine. Therefore i guess we need to better understand, on why "FreeCAD Ext modules support" has issues with such packages on some system...
by triplus
Thu Jun 18, 2020 10:00 pm
Forum: Install / Compile
Topic: [Solved]Freecad looking for Qt_5.15 but Qt_5.12 is installed
Replies: 19
Views: 1337

Re: Freecad looking for Qt_5.15 but Qt_5.12 is installed

@triplus: thanks, I'll have a look at that. I don't have pip installed, though. I'll install it and see if installing PyQt5 though pip works. The thing is PyQt5 is already installed and the clash is occurring. Maybe it got installed with some other software, but i have a feeling, that at some point...
by triplus
Thu Jun 18, 2020 7:36 pm
Forum: UX/UI Design
Topic: Work on modern icon theme
Replies: 25
Views: 3163

Re: Work on modern icon theme

I am not entirely sure what the best approach is since there are maaaaany icons to be done ... My current plan is to finish all general UI icons + the ones for the workbenches "part" and "part design" and then see from there. Sounds like a plan. P.S. Note that i haven't made much progress reports i...

Go to advanced search