Search found 172 matches

Go to advanced search

by user1234
Tue Aug 20, 2019 8:18 pm
Forum: Open discussion
Topic: App::Link: the big merge
Replies: 83
Views: 6816

Re: App::Link: the big merge

Here is a screencast about the refreshing error on a real model. Here i am pressing the springs in the right tension from the the model i edited (the original model has pressing zero). But the links do not refreshing the model except the prehighlighting in the tree. When i close FreeCAD and reopen t...
by user1234
Tue Aug 20, 2019 7:29 pm
Forum: Help on using FreeCAD
Topic: [Feature request] Clipping plane improvement
Replies: 10
Views: 224

Re: [Feature request] Clipping plane improvement

There is a macro cross section in the addon manager, but does not work on my 0.19 version.
https://www.freecadweb.org/wiki/Macro_cross_section

Greetings
user
by user1234
Tue Aug 20, 2019 7:01 pm
Forum: Open discussion
Topic: App::Link: the big merge
Replies: 83
Views: 6816

Re: App::Link: the big merge

Hello! So i sync the branch and recompile it 4d29cff33d58b9650c7da0b962bdb41f86a44e0 . Now FreeCAD crashes everytime when i do something other while waiting of recompute. Program received signal SIGSEGV, Segmentation fault. #0 /lib/x86_64-linux-gnu/libc.so.6(+0x37840) [0x7fcc20a3b840] #1 0x7fcc21d5f...
by user1234
Tue Aug 20, 2019 6:11 pm
Forum: Install / Compile
Topic: [Solved] Compilation fails on Debian.
Replies: 40
Views: 492

Re: Compilation fails on Debian.

Debian 10 (i think that is Buster). But the procedure should be the same. Maybe you have a other Qt or Python version. But this should not impact on salomemesh. But you need pyside2 id you built it with Qt5 and Python 3.x . I do not know if Debian 9 have this. fyi: I use Debian 10 a very long time. ...
by user1234
Tue Aug 20, 2019 5:42 pm
Forum: Install / Compile
Topic: [Solved] Compilation fails on Debian.
Replies: 40
Views: 492

Re: Compilation fails on Debian.

For me Debain 10 compiles fine. Here my script: cmake \ -DCMAKE_CXX_COMPILER="/usr/bin/mpic++" \ -DCMAKE_CXX_FLAGS="-I/usr/include/hdf5/openmpi -I/usr/include/mpi" \ -DBUILD_ENABLE_CXX_STD=C++17 \ -DBUILD_FEM=1 \ -DBUILD_FEM_NETGEN=0 \ -DBUILD_FLAT_MESH=1 \ -DBUILD_QT5=1 \ -DBUILD_SHIP=0 \ -DBUILD_S...
by user1234
Tue Aug 20, 2019 1:29 am
Forum: Open discussion
Topic: App::Link: the big merge
Replies: 83
Views: 6816

Re: App::Link: the big merge

Done!
by user1234
Tue Aug 20, 2019 1:14 am
Forum: Open discussion
Topic: App::Link: the big merge
Replies: 83
Views: 6816

Re: App::Link: the big merge

I will it sync tomorrow and make a screencast of that i touch all links objects. I found a software to edit the *.webm. Else it would be too long to attach. I would send you the files, but it is too large to attach. I also have no cloud or something else (i hate that stuff). But i could send it per ...
by user1234
Tue Aug 20, 2019 12:22 am
Forum: Open discussion
Topic: App::Link: the big merge
Replies: 83
Views: 6816

Re: App::Link: the big merge

Hello! Another one. When you make an array link in an assembly (the link exists bofore), then two array are built (Array002 + Array003). I think the second array (Array003) is faulty because, when i delete this, then the array works after reload the assembly. _array_duplicated.webm _after_reload.png...
by user1234
Mon Aug 19, 2019 9:55 pm
Forum: TechDraw
Topic: Techdraw - no center snap points are shown
Replies: 25
Views: 742

Re: Techdraw - no center snap points are shown

That the section is not working have something to to with the placement. When i delete the x coordinate and give the same value the x coordinate again and recalculate it, it works. I do not know why the line do not work. I tried many workarounds, but nothing works. I think that the OCCT is to weak f...
by user1234
Mon Aug 19, 2019 9:13 pm
Forum: TechDraw
Topic: Techdraw - no center snap points are shown
Replies: 25
Views: 742

Re: Techdraw - no center snap points are shown

Hello! There is something really buggy. The section only gives results when Hard Hidden == true . Means that the section will not performed. But the coordinates are correct (x=-3735.0000). My drawings (with sections) all work. _section_fails.webm done with: OS: Debian GNU/Linux 10 (buster) (X-Cinnam...

Go to advanced search