Search found 123 matches

Go to advanced search

by user1234
Wed Nov 21, 2018 6:05 pm
Forum: Open discussion
Topic: (solved) 0.18.15248 do not open files correct
Replies: 10
Views: 376

Re: 0.18.15248 do not open files correct

So, thats funny. I compiled one, do not work. So just in case, deleted the userfiles, that assemlies files loads again. I know, i should do that before, i have not. But i did not set up anything since the preselecting uncheck (that slowsdown FreeCAD on assemblies extreme). Sorry for the noise i made...
by user1234
Wed Nov 21, 2018 5:51 pm
Forum: Developers corner
Topic: How to increase memory of FreeCad0.17
Replies: 2
Views: 227

Re: How to increase memory of FreeCad0.17

Hello!
SSakabe wrote:
Wed Nov 21, 2018 3:56 am
OS:windows32bit, main memory 4GB,
As far as i know Windows 32bit can only adress approx. 3.25GB per application (or was it overall?).

Greetings
user
by user1234
Wed Nov 21, 2018 5:44 pm
Forum: Developers corner
Topic: Release of 0.18
Replies: 780
Views: 64028

Re: Release of 0.18

Hello! The color chooser is different and a bit buggy. It doesn't let you store custom colors anymore, and when trying to copy/paste the hex value of the color, it becomes unresponsive... and When saving or exporting a file on Linux, extensions are not added automatically anymore. Saving a FreeCAD f...
by user1234
Wed Nov 21, 2018 5:25 pm
Forum: Open discussion
Topic: (solved) 0.18.15248 do not open files correct
Replies: 10
Views: 376

Re: 0.18.15248 do not open files correct

Hello! That thing also thought yesterday because, XML and file loading, that could me a match (whithout a spark of experience from my side). I am compiling (at first ddfa51056559c70bf8698c79af69eb74a339ba81 release mode to test if that works) now, please wait approx 1h. Then i can say more. Greetings
by user1234
Wed Nov 21, 2018 12:38 am
Forum: Open discussion
Topic: (solved) 0.18.15248 do not open files correct
Replies: 10
Views: 376

Re: 0.18.15248 do not open files correct

this is 018.15221. But i know that worked before. Must a be one of the last 8 commits or one of my dependencies that i updated today. I will compile through the last. The funny thing, that the compiling today gave my new warnings. But i did not save the logs. edit: i must stop today, will test this ...
by user1234
Tue Nov 20, 2018 10:49 pm
Forum: Install / Compile
Topic: compile with py3 and Qt5 on Debian Stretch
Replies: 47
Views: 2394

Re: compile with py3 and Qt5 on Debian Stretch

Hello!
Try

Code: Select all

-DPYTHON_CONFIG_SUFFIX="-python2.7.x86_64-linux-gnu" 
I do not know anymore who tells me that trick. But the VTK is mad on Debian testing. The new CMake do not like that.

Greetings
user

edit, as always to late ....
by user1234
Tue Nov 20, 2018 10:42 pm
Forum: Open discussion
Topic: (solved) 0.18.15248 do not open files correct
Replies: 10
Views: 376

(solved) 0.18.15248 do not open files correct

Hello! I made a compile now and i can not open files (assemblies). Smaller files seems to work, but larger files not. They worked 0.18.15240 (also i do not changed them). The CPU drives with all cores with 100% and the RAM goes up till FreeCAD dies. I think that a type of element will not load anymo...
by user1234
Tue Nov 20, 2018 10:17 pm
Forum: Path/CAM
Topic: Waterline machining proposals
Replies: 33
Views: 2353

Re: Waterline machining proposals

Hello! I thing that depends strongly from the controller which runs at the machine, and the machine itself. That is clear. This is the reason why i wrote, that newer machines have no problems with that. And for stepper only G01 is really not good. there are no G command at it, - just N commands: Loo...
by user1234
Tue Nov 20, 2018 9:54 pm
Forum: Help on using FreeCAD
Topic: How to disable grid in sketcher
Replies: 16
Views: 1593

Re: How to disable grid in sketcher

Hello!

I wanted also to post this error now. Have seen that also today. It is on the 0.18-daily.

Greetings
user
by user1234
Mon Nov 19, 2018 9:38 pm
Forum: Install / Compile
Topic: compile with py3 and Qt5 on Debian Stretch
Replies: 47
Views: 2394

Re: compile with py3 and Qt5 on Debian Stretch

Is not on debian testing.
Greetings

Go to advanced search