Search found 189 matches

Go to advanced search

by Brutha
Sun Mar 14, 2021 9:59 am
Forum: Help on using FreeCAD
Topic: I have very hard time learning FreeCad.
Replies: 36
Views: 2144

Re: I have very hard time learning FreeCad.

Hehe, I see that Word still uses those new-fangled non-floppy floppy disks for the save icon - and checking FreeCAD I see something that looks like a hard drive, properly modern that is!
by Brutha
Sat Mar 13, 2021 4:35 pm
Forum: Developers corner
Topic: [Renderer Workbench] Lighting
Replies: 33
Views: 3711

Re: [Renderer Workbench] Lighting

Interesting... I just attempted to build Cycles with the "documentation" provided by the Cycles renderer web page... Complete fail. So the FC Render WB may be great, nice icons...but, for mere mortals, it's just easier to export to Blender. :( This is Mac, so may not be helpful, but Vectronic got t...
by Brutha
Sat Mar 13, 2021 10:45 am
Forum: Help on using FreeCAD
Topic: Render workbench and part objects [Solved]
Replies: 3
Views: 167

Re: Render workbench and part objects [Solved]

Updated to solved - see update in 1st post!
by Brutha
Tue Feb 23, 2021 11:55 am
Forum: Help on using FreeCAD
Topic: How to keep appearances in fusions?
Replies: 8
Views: 387

Re: How to keep appearances in fusions?

True. However it's not so clear for the LED. It's body is inseparable from the leads. Still could use Std:Part. However, Std:Part does not really solve the problem, as the problem comes right back when I try to create a linked copy (Draft:Clone): The linked copy has all the appearances replaced by ...
by Brutha
Tue Feb 23, 2021 11:48 am
Forum: Help on using FreeCAD
Topic: Part design clone: no colour?
Replies: 2
Views: 124

Re: Part design clone: no colour?

Wait I may have missed something!

It seems that you can use App:Link to create effectively a clone of a part including all bodies and appropriate colours etc - is that how it's supposed to work?
by Brutha
Tue Feb 23, 2021 9:02 am
Forum: Help on using FreeCAD
Topic: Part design clone: no colour?
Replies: 2
Views: 124

Part design clone: no colour?

Hi All, Quick question, not sure if this is expected behaviour or a bug. If I clone a body, it does not seem to copy the colour of the original object. Should it not do that? Thanks, Brutha, OS: macOS 10.15 Word size of OS: 64-bit Word size of FreeCAD: 64-bit Version: 0.19.23756 (Git) Build type: Re...
by Brutha
Sun Feb 21, 2021 11:49 am
Forum: Help on using FreeCAD
Topic: How to keep appearances in fusions?
Replies: 8
Views: 387

Re: How to keep appearances in fusions?

The switch's body is black plastic, while the cap is blue in one case and yellow in another case. I fused these just fine. I now have a fused model of a switch that is partially black and partially blue, and another one Black and yellow. Is fusion the right thing to use here? I guess the cap and bo...
by Brutha
Sun Feb 21, 2021 10:27 am
Forum: Help on using FreeCAD
Topic: How do I make a design layout?
Replies: 4
Views: 220

Re: How do I make a design layout?

I have parts created in two different part design, how do I make my layout. Parts designed together. In Parts? If so how? Tutorial would help. Can't seem to find one. I normally assemble things using the "Part" object rather than the assembly workbenches (no doubt I will switch once they become a b...
by Brutha
Sun Feb 21, 2021 10:10 am
Forum: Help on using FreeCAD
Topic: Difficulties following Part Design Tutorial
Replies: 13
Views: 488

Re: Difficulties following Part Design Tutorial

Most of my progress was made by adding constraints rather than counting grid points. This is exactly the way it works in fact! In most art or old CAD programs, you have to put the precision in at the beginning. With sketching in FreeCAD it's exactly the other way round - you roughly draw the shape ...
by Brutha
Sun Feb 21, 2021 8:42 am
Forum: Help on using FreeCAD
Topic: Render workbench and part objects [Solved]
Replies: 3
Views: 167

Re: Render workbench and part objects

Please open a ticket on https://github.com/FreeCAD/FreeCAD-render OK, done! https://github.com/FreeCAD/FreeCAD-render/issues/123 In the meantime, I discovered that adding the part itself gives the correct positions of the objects - BUT as far as I can see it means all bodies in the part then have t...

Go to advanced search