Search found 3654 matches

by wandererfan
Sat Apr 04, 2020 2:12 pm
Forum: TechDraw
Topic: 0.19 apostrophe problem in annotations
Replies: 2
Views: 89

Re: 0.19 apostrophe problem in annotations

How to reproduce it 1 - create the annotation: the input line displays rightly the text "vista dall'alto", but the annotation displays wrongly the text "vista dall\'alto" 2 - select another entity 3 - click the annotation again to modify it: the input text will display "vista dall\\'alto" (with two...
by wandererfan
Sat Apr 04, 2020 2:08 pm
Forum: TechDraw
Topic: Detail View in 0.19 remains empty and other entertaining issues
Replies: 1
Views: 78

Re: Detail View in 0.19 remains empty and other entertaining issues

Report view shows me " SE - Fusion failed DVD::execute - Detail - detail cut operation failed (1) " I thought I sent answer to this earlier this morning, so you may get this answer twice. Is it possible to post/PM the file? Much easier to figure out with an example. If ShapeExtractor can't fuse the...
by wandererfan
Fri Apr 03, 2020 5:03 pm
Forum: Help on using FreeCAD
Topic: PathArray object orientation on Spline
Replies: 3
Views: 86

Re: PathArray object orientation on Spline

I don't understand how the objects are oriented on one of the paths in the attached file. When following the explanation on https://wiki.freecadweb.org/Draft%20PathArray I would say the objects on the B-spline "Bspline_YZ" are not oriented correctly. Can you please explain that or confirm it as bug...
by wandererfan
Fri Apr 03, 2020 4:00 pm
Forum: TechDraw
Topic: problem with "ø" symbol (Freecad 0.19 Daily)
Replies: 9
Views: 226

Re: problem with "ø" symbol (Freecad 0.19 Daily)

wmayer wrote:
Fri Apr 03, 2020 2:24 pm
git commit f9984a0ab
Thank you.
by wandererfan
Fri Apr 03, 2020 1:00 pm
Forum: TechDraw
Topic: problem with "ø" symbol (Freecad 0.19 Daily)
Replies: 9
Views: 226

Re: problem with "ø" symbol (Freecad 0.19 Daily)

While I only use the standard provided '⌀' as opposed to 'ø' quoted by the OP, there does seem to have been a regression IMHO. Is it possible this regression has been around since Jan 1 2020? I've found a suspicious bit of code, but it was last changed on that date. If this problem is only 2-3 week...
by wandererfan
Fri Apr 03, 2020 12:51 am
Forum: Open discussion
Topic: Ticket #4221 - [Feature request][TechDraw][Detail view] Ability to drag/drop the circle/square defining the detail view
Replies: 7
Views: 325

Re: Ticket #4221 - [Feature request][TechDraw][Detail view] Ability to drag/drop the circle/square defining the detail v

ahrendsen wrote:
Thu Apr 02, 2020 5:00 pm
Not just a bump, but that's a big reason why I'm posting.
soon.
dragHighlight.gif
dragHighlight.gif (318.23 KiB) Viewed 50 times
by wandererfan
Thu Apr 02, 2020 7:15 pm
Forum: TechDraw
Topic: TechDraw progress - Is this the right behsviour?
Replies: 2
Views: 159

Re: TechDraw Progress

According to ISO rules, radial pieces should not be sectioned in sections drawings. Now if yow see my image I have some piece sected and some not, do I do something wrong? I can enclose my Freecad too. Hard to tell what is happening from the picture. If you can post the FCStd file, that would help.
by wandererfan
Thu Apr 02, 2020 4:22 pm
Forum: TechDraw
Topic: [PR] 0.19pre, SVG import failure
Replies: 7
Views: 261

Re: [Bug?] 0.19pre, SVG import failure

So the UTF-BOM export ability was introduced since 0.19pre/Win. BOM added commit c6d1684e2a 2019-10-05 Can you test it on your Linux machine, whether 0.18/0.19 export .svg differently? I have no difference in behaviour in v0.19 with or without BOM. But, according to this: https://en.wikipedia.org/w...
by wandererfan
Thu Apr 02, 2020 3:02 pm
Forum: TechDraw
Topic: Diameter symbol changed to a square
Replies: 6
Views: 482

Re: Diameter symbol changed to a square

I tried Alt+0248, Alt+0216 in Techdraw However when I view it on https://beta.sharecad.org , it shows up as other symbols The official Utf8 diameter symbol is: ⌀ (Unicode character U+2300). Characters 128 - 255 have no official glyph. Their appearance depends on the font/code page in use. If you ar...
by wandererfan
Thu Apr 02, 2020 12:53 am
Forum: Developers corner
Topic: v19 not opening v18 files
Replies: 2
Views: 150

Re: v19 not opening v18 files

tekuehne wrote:
Wed Apr 01, 2020 7:49 pm
I don't know if you can see the image, but I get a syntax error when trying to open a v18 file in v19 Appimage software. These are the syntax errors I get.
"00-McKinley Doc's"

Try it without the apostrophe in the file path and let us know the results.