Anciennes versions

Forum destiné aux questions et discussions en français
Forum rules
Règles du forum et informations utiles.

VEUILLEZ LIRE CECI AVANT DE DEMANDER DE L'AIDE
Mike Yavel
Posts: 2
Joined: Fri Nov 09, 2018 5:38 pm

Anciennes versions

Postby Mike Yavel » Fri Nov 09, 2018 5:43 pm

Bonjour,

Je suis sous MacOSX Yosemite. Est-ce que quelqu'un pourrait me guider vers la version qui convient car je viens d'essayer d'installer celle que j'ai trouvé et qui ne fonctionne pas sous cet OS.

Merci
schupin
Posts: 205
Joined: Sun Jan 21, 2018 1:43 pm

Re: Anciennes versions

Postby schupin » Fri Nov 09, 2018 7:20 pm

Bonsoir,

D'après la page wikipedia, la version 0.17 n'est compatible qu'à partir de la version 10.11 de macos (Yosemite est la 10.10) (https://www.freecadweb.org/wiki/Download)

La version 0.16 est disponible là : https://github.com/FreeCAD/FreeCAD/releases/tag/0.16
(et doit être compatible avec Yosemite)
Mike Yavel
Posts: 2
Joined: Fri Nov 09, 2018 5:38 pm

Re: Anciennes versions

Postby Mike Yavel » Sat Nov 10, 2018 3:31 pm

Merci beaucoup !