Part/Sweep es will einfach nicht?!

In diesem Forum Fragen und Diskussionen in Deutsch
Forum rules
Foren-Regeln und hilfreiche Informationen

WICHTIG: Bitte zuerst lesen, bevor Sie posten
Antonina
Posts: 18
Joined: Thu Jul 16, 2020 11:13 am

Re: Part/Sweep es will einfach nicht?!

Postby Antonina » Thu Apr 08, 2021 1:49 pm

Mache ich, Danke! <herzchen>
Antonina
Posts: 18
Joined: Thu Jul 16, 2020 11:13 am

Re: Part/Sweep es will einfach nicht?!

Postby Antonina » Thu Apr 08, 2021 2:13 pm

habe jetzt mit 0.19 probiert.

Da geht es, mal auch nicht. Evtl. liegt es an der Reihenfolge wie die Pfadteile angewählt werden?
Da muss ich schauen. 0.19 hat wie man es von einer neueren version erwartet, merkwürdige, um nicht zu sagen bescheuerte Einstellungen.
herbk
Posts: 2101
Joined: Mon Nov 03, 2014 3:45 pm
Location: Windsbach, Bavarya (Germany)

Re: Part/Sweep es will einfach nicht?!

Postby herbk » Thu Apr 08, 2021 2:47 pm

Da geht es, mal auch nicht. Evtl. liegt es an der Reihenfolge wie die Pfadteile angewählt werden?
Vor dem Jubeln...: versuche erst mal ob der erstellte Sweep auch weiter verarbeitet werden kann (z.B. ein Stück davon ausschneiden)
Das mit der Reihenfolge kann sein, - ist auch beim Abrunden von Kanten manchmal der Fall.
Gruß Herbert
Antonina
Posts: 18
Joined: Thu Jul 16, 2020 11:13 am

Re: Part/Sweep es will einfach nicht?!

Postby Antonina » Thu Apr 08, 2021 3:04 pm

ja, einen solid habe ich bekommen, unter Part. Sogar die "kreuzung".

0.19: Aber das in jedem Projekt - jedes geladene projekt bzw datei - nochmals! in jedem! Baum erscheint, das geht nicht.

Da wird man ja völlig konfus, springt ggf, wenn man es gar nicht will in andere Projekte.
Ständig muss man schauen bei welchem projekt man denn gerade ist.

Die Doku https://wiki.freecadweb.org/Tree_view/de schweigt sich über den Unsinn aus.
Habe dazu ein neues Thema erstellt. Ich hoffe man kann das abstellen, sonst wars das für mich mit 0.19
Vorher kann ich nicht weitermachen. Ich will arbeiten, nicht herumspielen... sowas ist ärgerlich.
Antonina
Posts: 18
Joined: Thu Jul 16, 2020 11:13 am

Re: Part/Sweep es will einfach nicht?!

Postby Antonina » Fri Apr 09, 2021 7:04 pm

Ich nutze 0.18 seit 3/4 Jahr. Nicht ein einziges mal gab es einen Absturz!

0.19 ist jetzt in zwei Tagen 3 x abgeschmiert, gezeichnetes futsch.
Das Übelste was ein Programm anrichten kann.

Soeben war es einfach ein Undo 2 Schritte zurück.
Ich muss sagen die aktuelle 0.19 - unbrauchbar. Gehe daher wieder auf 0.18.

Und wieder hat die Erfahrung gelehrt, bist Du mit einem prg zufrieden und es läuft, lasse die Finger von "Updates"!
Auch bei noch so tollen Versprechungen.
user1234
Posts: 403
Joined: Mon Jul 11, 2016 5:08 pm

Re: Part/Sweep es will einfach nicht?!

Postby user1234 » Fri Apr 09, 2021 8:56 pm

Antonina wrote:
Fri Apr 09, 2021 7:04 pm
0.19 ist jetzt in zwei Tagen 3 x abgeschmiert, gezeichnetes futsch.Das Übelste was ein Programm anrichten kann.
Das ist nicht viel, in der CAD Welt eigentlich gar nichts. CATIA (Lizenkosten schreibe ich mal nicht hin) schmiert 2-3 x am Tag zufällig ab, trotz zertifizierten Rechner. Such mal in der Suchmaschine deiner Wahl CAD und Abstürze, wie oft CAD Programme abstürzen. Deshalb haben ja auch fast alle CAD Programme AutoSave Funktionen.

Nicht das mir FreeCAD oft abstürzt (so gut wie nie), aber wenn dann, dann wiederholend. Und sowas gehört halt gemeldet. Außerdem hat FreeCAD eine extrem gute AutoSave Funktion, die man sehr gut einstellen kann.


Antonina wrote:
Fri Apr 09, 2021 7:04 pm
Und wieder hat die Erfahrung gelehrt, bist Du mit einem prg zufrieden und es läuft, lasse die Finger von "Updates"!
Auch bei noch so tollen Versprechungen.
Welche Versprechungen? FreeCAD ist nach wie vor im Beta Stadium ( --> 0.19.1). Außdem ist das oft bei neueren Versionen auch Qt der Grund und da kann oft FreeCAD gar nichts. Und bei Win7 sind schon viele Schnittstellen der Bilbiotheken veraltet und funktionieren deshalb nicht mehr richtig.
herbk
Posts: 2101
Joined: Mon Nov 03, 2014 3:45 pm
Location: Windsbach, Bavarya (Germany)

Re: Part/Sweep es will einfach nicht?!

Postby herbk » Sat Apr 10, 2021 7:24 am

Ne ne, Antonina macht das schon richtig...
Wenn man beim Ruderboot bleibt kann der Motor nicht kaputt gehen... ;) ;)
Gruß Herbert
cad1234
Posts: 89
Joined: Fri Dec 28, 2018 11:11 am

Re: Part/Sweep es will einfach nicht?!

Postby cad1234 » Sat Apr 10, 2021 7:46 am

herbk wrote:
Sat Apr 10, 2021 7:24 am
Ne ne, Antonina macht das schon richtig...
Wenn man beim Ruderboot bleibt kann der Motor nicht kaputt gehen... ;) ;)
:D

ist im weitesten Sinne ja auch eine Art “customizing”,
mit dem Ziel „keep the customer happy“ ... ;)