I don't know why the page that describes the mouse navigation modes is called Mouse_Model.
Why Model? Model of what? Maybe it was an old error, and it was meant Mouse_Mode?
Anyway, I think we need a better page name, for example,
The source code itself seems to call it NavigationStyle, so maybe the page should be named the same, Navigation_style. Notice I only capitalize the first word, other words should be in lowercase.
https://github.com/FreeCAD/FreeCAD/blob ... ionStyle.h