Of course, however, that would mean changing the name of the C++ classes and command name. This could be done at another time. Right now we want to match the code to the wiki. This renaming is done so that the Std_WhatsThis system works correctly when launching the documentation system of FreeCAD.
My personal belief is that a command name should be an "object" (noun) as opposed to an "action" (verb).
So, it should be name Std_ClippingPlane, and not Std_ToggleClippingPlane; it should be Std_Primitives and not Std_CreatePrimitives, etc. This is better when talking about the result of those commands and when writing documentation.