[Arch Reference / Building Part Bug ?] - Zero content in Reference

A forum dedicated to the Draft, Arch and BIM workbenches development.
paullee
Posts: 1592
Joined: Wed May 04, 2016 3:58 pm

[Arch Reference / Building Part Bug ?] - Zero content in Reference

Postby paullee » Mon Jul 01, 2019 12:49 am

Hi, seems some random omission of some of the content with Arch Reference pointing to a Building Part in another file ?

One example below:-
  1. 1st file contain a Building Part - with a Wall + a Rectangle
  2. 2nd file simply contain an Arch Reference - pointing to above Building Part
  3. Nothing shows up
In another test, some Sketches shows up in 2nd file... but when I add a Wall to 1st file BuildingPart, and reload the 2nd file Reference, it does not update to show the wall.

Test Setup

FreeCAD_0.19-17147-Linux-Conda_Py3Qt5_glibc2.12-x86_64.AppImage on Fedora 29

Python version: 3.7.3
Qt version: 5.9.7
Coin version: 4.0.0a
OCC version: 7.3.0
Test_ ArchReference_ Master_ 01_ Wall.FCStd
(10.84 KiB) Downloaded 5 times
Test_ ArchReference_ Dependent_ 01.FCStd
(2.8 KiB) Downloaded 5 times
Screenshot from 2019-07-01 08-44-43.png
Screenshot from 2019-07-01 08-44-43.png (201.36 KiB) Viewed 100 times
Screenshot from 2019-07-01 08-45-06.png
Screenshot from 2019-07-01 08-45-06.png (171.48 KiB) Viewed 100 times
chrisb
Posts: 16861
Joined: Tue Mar 17, 2015 9:14 am

Re: [Arch Reference / Building Part Bug ?] - Zero content in Reference

Postby chrisb » Mon Jul 01, 2019 11:05 am

Moved to Arch forum.