[Solved] AppImage after 0.19_pre 16291 - - No longer run in Fedora 29

Post here for help on using FreeCAD's graphical user interface (GUI).
Forum rules
and Helpful information
IMPORTANT: Please click here and read this first, before asking for help

Also, be nice to others! Read the FreeCAD code of conduct!
paullee
Posts: 1475
Joined: Wed May 04, 2016 3:58 pm

Re: [Solved] AppImage after 0.19_pre 16291 - - No longer run in Fedora 29

Postby paullee » Sun May 19, 2019 1:18 am

looo wrote:
Sat May 18, 2019 8:17 pm

0.19 appimage now uses qt5.6.3 and it seems to look more modern. Hopefully it works for everyone :D
Downloaded ... FreeCAD_0.19-16790-Linux-Conda_Py3Qt5_glibc2.12-x86_64.AppImage immediately :)

Looks great ! Thanks !!! :lol:

Screenshot from 2019-05-19 09-15-43.png
Screenshot from 2019-05-19 09-15-43.png (176.24 KiB) Viewed 28 times