Part->Chamfer does not work

Post here for help on using FreeCAD's graphical user interface (GUI).
Forum rules
and Helpful information
IMPORTANT: Please click here and read this first, before asking for help

Also, be nice to others! Read the FreeCAD code of conduct!
User avatar
pl7i92LCNC
Posts: 209
Joined: Tue Mar 12, 2019 3:03 pm
Location: RLP DE

Re: Part->Chamfer does not work

Postby pl7i92LCNC » Sun Oct 13, 2019 6:55 am

At this kind of work the cutter of the dough/dowgh is not the main consern
it is th inlay that makes you to need a bevel
you will final end up on a STL for printing and like cure 4.2 is closing the open edges on fileload

ofcause i agree a full green model is always the best to aproch
spongebob.png
spongebob.png (376.87 KiB) Viewed 239 times
User avatar
pl7i92LCNC
Posts: 209
Joined: Tue Mar 12, 2019 3:03 pm
Location: RLP DE

Re: Part->Chamfer does not work

Postby pl7i92LCNC » Sun Oct 13, 2019 9:20 am

and her is the print that showes the layer does not match the fillet/Blend
so 0,4mm nozzel is not that best even at 80mm partzize 2mm contur height
offcause the cutter and the punchpad are sepperatet by 0,6mm at print and fit well
sponge.jpg
sponge.jpg (195.37 KiB) Viewed 232 times
koluna
Posts: 259
Joined: Thu Sep 20, 2018 12:36 pm

Re: Part->Chamfer does not work

Postby koluna » Mon Oct 14, 2019 5:53 am

chrisb wrote:
Sat Oct 12, 2019 9:18 pm
koluna wrote:
Sat Oct 12, 2019 6:58 pm
But, how can I correct the self-intersection in a result Sweep?
I try to avoid this situation by either not having such sharp corners (radius of bends should exceed thickness of the sweep section) or I place the section appropriately.
Thanks. I think so. But sometimes is it impossible? :)
koluna
Posts: 259
Joined: Thu Sep 20, 2018 12:36 pm

Re: Part->Chamfer does not work

Postby koluna » Mon Oct 14, 2019 5:56 am

pl7i92LCNC wrote:
Sun Oct 13, 2019 6:55 am
Thanks a lot! I will try to do so! :)
User avatar
pl7i92LCNC
Posts: 209
Joined: Tue Mar 12, 2019 3:03 pm
Location: RLP DE

Re: Part->Chamfer does not work

Postby pl7i92LCNC » Mon Oct 14, 2019 7:17 am

koluna wrote:
Mon Oct 14, 2019 5:56 am
and here is patrick in full path mode as shown in the second part of the VIDEO tutorial
its within minutes to get a part but it is far from clear as of colorerd SVG
patrick_print.jpg
patrick_print.jpg (135.97 KiB) Viewed 208 times
User avatar
pl7i92LCNC
Posts: 209
Joined: Tue Mar 12, 2019 3:03 pm
Location: RLP DE

Re: Part->Chamfer does not work

Postby pl7i92LCNC » Wed Oct 16, 2019 11:42 am

and the LAST effort
lets make cookies from FC Mold
Have fun and the kids do like it even made of Dinkel green and low shugar as it is a caracter cookie
cookie_mold.jpg
cookie_mold.jpg (198.58 KiB) Viewed 179 times
koluna
Posts: 259
Joined: Thu Sep 20, 2018 12:36 pm

Re: Part->Chamfer does not work

Postby koluna » Thu Oct 17, 2019 7:22 am

They were a bit burnt ;)
Thanks a lot! I have already defined my way. I will work! :)
koluna
Posts: 259
Joined: Thu Sep 20, 2018 12:36 pm

Re: Part->Chamfer does not work

Postby koluna » Mon Oct 28, 2019 2:38 pm

Hi, guys!
It is an offtopic, but I am very sorry...
I have already done my form with Blender 2.80! :)
1-0.png
1-0.png (495.7 KiB) Viewed 88 times
3-0.png
3-0.png (695.95 KiB) Viewed 88 times