[0.17 release/0.18 daily/0.16 legacy] Ubuntu PPA users please read this

Having trouble installing or compiling FreeCAD? Get help here.
User avatar
regis
Posts: 654
Joined: Sun Jul 12, 2015 8:17 am
Contact:

Re: [0.17 release/0.18 daily/0.16 legacy] Ubuntu PPA users please read this

Postby regis » Sun Feb 10, 2019 3:45 am

Hello, This issue has been going on for quite a while with no solutions in sight. I would really like to get some help and nail this once an for all.
I get this message. I've looked at it closely with @Yorik and still we were not able to get it through. So basically i'm unable to get any newest latest freecad daily.

Code: Select all

Executing: /tmp/apt-key-gpghome.uWyASau9vA/gpg.1.sh --keyserver keyserver.ubuntu.com --recv-keys 83193AA3B52FF6FCF10A1BBF005EAE8119BB5BCA
gpg: keyserver receive failed: Server indicated a failure
Attachments
Screenshot from 2019-02-09 22-39-14.png
Screenshot from 2019-02-09 22-39-14.png (158.24 KiB) Viewed 571 times
User avatar
NormandC
Posts: 18145
Joined: Sat Feb 06, 2010 9:52 pm
Location: Québec, Canada

Re: [0.17 release/0.18 daily/0.16 legacy] Ubuntu PPA users please read this

Postby NormandC » Sun Feb 10, 2019 6:28 am

Is it happening with any PPA you try to add?

Possibly relevant:
https://unix.stackexchange.com/question ... ilure?rq=1
User avatar
regis
Posts: 654
Joined: Sun Jul 12, 2015 8:17 am
Contact:

Re: [0.17 release/0.18 daily/0.16 legacy] Ubuntu PPA users please read this

Postby regis » Mon Feb 11, 2019 4:29 am

NormandC wrote:
Sun Feb 10, 2019 6:28 am
Is it happening with any PPA you try to add?

Possibly relevant:
https://unix.stackexchange.com/question ... ilure?rq=1
Amazing you are the best, I followed on your trail, tried a bunch of other links for the solution,
Yes was doing that only with Freecad PPA
Finally this is what worked
step 1 here: Change DNS server to 8.8.8.8
https://askubuntu.com/questions/249203/ ... lv-conf-do
Step 2: now do the steps on the attached picture.
https://askubuntu.com/questions/1012641 ... ect=1&lq=1
Screenshot from 2019-02-10 23-24-42.png
Screenshot from 2019-02-10 23-24-42.png (40.24 KiB) Viewed 533 times
User avatar
yuyap
Posts: 1
Joined: Sun Feb 10, 2019 1:55 pm

Re: [0.17 release/0.18 daily/0.16 legacy] Ubuntu PPA users please read this

Postby yuyap » Mon Feb 11, 2019 2:42 pm

sudo apt remove \*opencascade\* its work, thanks
Edited by chrisb: pure nonsense it's a spammer who just wanted to create posts so he can add spam unattended.
User avatar
regis
Posts: 654
Joined: Sun Jul 12, 2015 8:17 am
Contact:

Re: [0.17 release/0.18 daily/0.16 legacy] Ubuntu PPA users please read this

Postby regis » Tue Feb 12, 2019 3:15 pm

yuyap wrote:
Mon Feb 11, 2019 2:42 pm
sudo apt remove \*opencascade\* its work, thanks
why do you need to do this? what does it fixes?
chrisb
Posts: 14019
Joined: Tue Mar 17, 2015 9:14 am

Re: [0.17 release/0.18 daily/0.16 legacy] Ubuntu PPA users please read this

Postby chrisb » Tue Feb 12, 2019 5:42 pm

It's a spammer - and possibly an idiot too.
salmino
Posts: 2
Joined: Sat Mar 16, 2019 12:56 am

Re: [0.17 release/0.18 daily/0.16 legacy] Ubuntu PPA users please read this

Postby salmino » Sat Mar 16, 2019 1:00 am

Exactly same problem.
salmino
Posts: 2
Joined: Sat Mar 16, 2019 12:56 am

Re: [0.17 release/0.18 daily/0.16 legacy] Ubuntu PPA users please read this

Postby salmino » Sun Mar 17, 2019 1:18 am

I was able to install 0.17 stable, but on trying to install 0.18, I got following error (Please suggest what can be done for 0.18):
Jee-Bee
Posts: 1607
Joined: Tue Jun 16, 2015 10:32 am
Location: Netherlands

Re: [0.17 release/0.18 daily/0.16 legacy] Ubuntu PPA users please read this

Postby Jee-Bee » Sun Mar 17, 2019 8:23 am

You don't post any errors..