[solved] conda: pcl packages needs help

This subforum is specifically to discuss packaging issues on different platforms (windows, mac, linux), and using different packaging systems (conda, etc...)
User avatar
looo
Posts: 3031
Joined: Mon Nov 11, 2013 5:29 pm

[solved] conda: pcl packages needs help

Postby looo » Wed Oct 16, 2019 11:58 am

To enable pcl for freecad we need to have pcl compiled against the same version of boost (1.70 currently). But it seems like we need to do some patch work to fix the build for win and linux. Maybe some one likes to work on this.
Have a look here: https://github.com/conda-forge/pcl-feedstock/pull/16

Would be nice if some more people can join the conda-forge packaging, as I cannot spend a lot of time on this topic anymore.
please help with my conda-packaging efforts: https://liberapay.com/looooo/
minimalistic blog: https://looooo.github.io/mini-blog/
cron