Forum migration

Info about new community or project announcements, implemented features, classes, modules or APIs. Might get technical!
PLEASE DO NOT POST HELP REQUESTS OR OTHER DISCUSSIONS HERE!
User avatar
yorik
Site Admin
Posts: 11700
Joined: Tue Feb 17, 2009 9:16 pm
Location: São Paulo, Brazil
Contact:

Forum migration

Postby yorik » Wed Nov 06, 2013 1:23 pm

Okay I'm starting the migration of the forum right now!
Since I can't make the existing forum readonly,
Please don't post anymore in any other thread than this one!
I'll post here instructions to regain your credentials on the new forum when it is up
User avatar
yorik
Site Admin
Posts: 11700
Joined: Tue Feb 17, 2009 9:16 pm
Location: São Paulo, Brazil
Contact:

Re: Forum migration

Postby yorik » Wed Nov 06, 2013 3:17 pm

Testing...
User avatar
yorik
Site Admin
Posts: 11700
Joined: Tue Feb 17, 2009 9:16 pm
Location: São Paulo, Brazil
Contact:

Re: Forum migration

Postby yorik » Wed Nov 06, 2013 5:28 pm

New test!
User avatar
tanderson69
Posts: 1517
Joined: Thu Feb 18, 2010 1:07 am

Re: Forum migration

Postby tanderson69 » Wed Nov 06, 2013 5:36 pm

I made it through. Can log in now and updated my password.
User avatar
yorik
Site Admin
Posts: 11700
Joined: Tue Feb 17, 2009 9:16 pm
Location: São Paulo, Brazil
Contact:

Re: Forum migration

Postby yorik » Wed Nov 06, 2013 5:38 pm

And FINALLY set our avatars :)
User avatar
tanderson69
Posts: 1517
Joined: Thu Feb 18, 2010 1:07 am

Re: Forum migration

Postby tanderson69 » Wed Nov 06, 2013 5:40 pm

first things first!
User avatar
jriegel
Site Admin
Posts: 3369
Joined: Sun Feb 15, 2009 5:29 pm
Location: Ulm, Germany
Contact:

Re: Forum migration

Postby jriegel » Wed Nov 06, 2013 6:31 pm

I'm alive!!!!
Stop whining - start coding!
User avatar
quick61
Posts: 3793
Joined: Sat Aug 24, 2013 2:49 am
Location: u.S.A.

Re: Forum migration

Postby quick61 » Wed Nov 06, 2013 6:34 pm

Test

Image attachment
PostTest.png
File Attachment
PostTest.fcstd
Mark

EDIT: Maybe not quite there yet? "Post in line" did not work for either image or file attachment.

EDIT2: Edit seems to be working.
Last edited by quick61 on Wed Nov 06, 2013 6:39 pm, edited 3 times in total.
This post made with 0.0% Micro$oft products - GOT LINUX?
User avatar
yorik
Site Admin
Posts: 11700
Joined: Tue Feb 17, 2009 9:16 pm
Location: São Paulo, Brazil
Contact:

Re: Forum migration

Postby yorik » Wed Nov 06, 2013 6:34 pm

There are still some problems with image paths... Jürgen's avatar is not displayed, and the smilies neither...
*EDIT* and attachments neither
User avatar
jriegel
Site Admin
Posts: 3369
Joined: Sun Feb 15, 2009 5:29 pm
Location: Ulm, Germany
Contact:

Re: Forum migration

Postby jriegel » Wed Nov 06, 2013 6:35 pm

I found even my first post:
http://www.freecadweb.org/forum/viewtop ... 2efe805500

Full of spelling errors :)
Stop whining - start coding!