Start page does not load V0.18.16093 Windows 10

Post here for help on using FreeCAD's graphical user interface (GUI).
Forum rules
and Helpful information
IMPORTANT: Please click here and read this first, before asking for help

Also, be nice to others! Read the FreeCAD code of conduct!
User avatar
ppemawm
Posts: 518
Joined: Fri May 17, 2013 3:54 pm
Location: Manhattan New York

Start page does not load V0.18.16093 Windows 10

Postby ppemawm » Fri Mar 15, 2019 12:10 pm

The Start page will not load on this version and produces the following comment in the Report View:
(3, 'The system cannot find the path specified', '')

OS: Windows 10
Word size of OS: 64-bit
Word size of FreeCAD: 64-bit
Version: 0.18.16093 (Git)
Build type: Release
Branch: releases/FreeCAD-0-18
Hash: 690774c0effe4fd7b8d2b5e2fb2b8c8d145e21ce
Python version: 2.7.14
Qt version: 4.8.7
Coin version: 4.0.0a
OCC version: 7.2.0
Locale: English/UnitedStates (en_US)


Anyone else seeing the same problem?
Worked OK in 0.17.
"It is a poor workman who blames his tools..." ;)
Syres
Posts: 322
Joined: Thu Aug 09, 2018 11:14 am

Re: Start page does not load V0.18.16093 Windows 10

Postby Syres » Fri Mar 15, 2019 12:38 pm

Works OK for me (but I've had the Start Page setup on 0.18 builds for months now and the settings I have are non-standard) using:

OS: Windows 7
Word size of OS: 64-bit
Word size of FreeCAD: 64-bit
Version: 0.18.16093 (Git)
Build type: Release
Branch: releases/FreeCAD-0-18
Hash: 690774c0effe4fd7b8d2b5e2fb2b8c8d145e21ce
Python version: 2.7.14
Qt version: 4.8.7
Coin version: 4.0.0a
OCC version: 7.2.0
Locale: English/UnitedKingdom (en_GB)

The only thing that comes to mind, are all your Recent Files still in their locations as described in the User.cfg, mine usually just ignores a file that I've renamed or deleted.
Syres
Posts: 322
Joined: Thu Aug 09, 2018 11:14 am

Re: Start page does not load V0.18.16093 Windows 10

Postby Syres » Fri Mar 15, 2019 12:51 pm

I've just renamed my User.cfg and System.cfg and retried as if I was a new user and all works OK.
User avatar
ppemawm
Posts: 518
Joined: Fri May 17, 2013 3:54 pm
Location: Manhattan New York

Re: Start page does not load V0.18.16093 Windows 10

Postby ppemawm » Fri Mar 15, 2019 1:27 pm

Syres wrote:
Fri Mar 15, 2019 12:51 pm
I've just renamed my User.cfg and System.cfg and retried as if I was a new user and all works OK.
OK, thanks. I'll give it a try.
"It is a poor workman who blames his tools..." ;)