Kompatibilitätsproblem

In diesem Forum Fragen und Diskussionen in Deutsch
Forum rules
Foren-Regeln und hilfreiche Informationen

WICHTIG: Bitte zuerst lesen, bevor Sie posten
herbk
Posts: 1789
Joined: Mon Nov 03, 2014 3:45 pm
Location: Windsbach, Bavarya (Germany)

Kompatibilitätsproblem

Postby herbk » Fri Sep 13, 2019 7:56 pm

Ich habe mir vorhin das aktuelle AppImage heruntergeleden.

OS: openSUSE Leap 15.1 (KDE//usr/share/xsessions/plasma5)
Word size of OS: 64-bit
Word size of FreeCAD: 64-bit
Version: 0.19.18184 (Git) AppImage
Build type: Release
Branch: master
Hash: 84d92496b395c6b509b534e9d1748955ee217c67
Python version: 3.7.3
Qt version: 5.12.1
Coin version: 4.0.0a
OCC version: 7.3.0
Locale: German/Germany (de_DE)

Wenn ich damit eine Datei öffne die mit einer älteren Version erstellt wurde, dann wird zwar der Name der Datei im Objektbaum angezeigt aber kein Inhalt.
002.jpg
002.jpg (16.85 KiB) Viewed 175 times

Umgekehrt funktioniert es aber... eine mit der .18184 erstellte Datei kann ich so wohl mit dem AppImage 0.19.17681 als auch mit FC 0,18 aus dem OpenSuse Repo öffnen und alle Inhalte sind da.
Gruß Herbert
UR_
Posts: 1184
Joined: Tue Jan 03, 2017 8:42 pm

Re: Kompatibilitätsproblem

Postby UR_ » Fri Sep 13, 2019 8:30 pm

Einfach ein neues Image herunterladen.
Ab 0.19.18210 gehts wieder.:grinning:
User avatar
looo
Posts: 3298
Joined: Mon Nov 11, 2013 5:29 pm

Re: Kompatibilitätsproblem

Postby looo » Fri Sep 13, 2019 9:26 pm

UR_ wrote:
Fri Sep 13, 2019 8:30 pm
Einfach ein neues Image herunterladen.
Ab 0.19.18210 gehts wieder.
Fast wäre es sich noch heute ausgegangen. Das Osx paket sollte schon auf 0.19.18213 sein. Morgen Abend ist dann hoffentlich auch linux auf 18213.
herbk
Posts: 1789
Joined: Mon Nov 03, 2014 3:45 pm
Location: Windsbach, Bavarya (Germany)

Re: Kompatibilitätsproblem

Postby herbk » Sat Sep 14, 2019 7:28 am

Danke, - und keine Hecktik, ich hab' immer ein paar AppImages auf dem Rechner. Schließlich ist die 0.19 eine Entwicklerversion. :D
Gruß Herbert